p PatchFirst

PatchFirst · Vulnerabilidades recientes

apache httpd 2.4.66: vulnerabilidades conocidas · Página 3

Vulnerabilidades conocidas que afectan a apache httpd 2.4.66: 43. Compara las versiones corregidas de abajo con la que tienes instalada.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 43

  1. CVE-2026-34032

    Media · CVSS 5.3EPSS 0,48%Sin corrección publicada

    Apache HTTP Server: mod_proxy_ajp: Heap Buffer Over-Read Due to Missing Null-Termination Check (ajp_msg_get_string)

    Improper Null Termination, Out-of-bounds Read vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

    Publicación Actualización
  2. CVE-2026-24072

    Alta · CVSS 8.8EPSS 0,65%Sin corrección publicada

    Apache HTTP Server: mod_rewrite elevation of privileges via ap_expr

    An escalation of privilege bug in various modules in Apache HTTP 2.4.66 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. Users are recommended to upgrade to version 2.4.67, which fixes this issue.

    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →