p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de trafficserver · Página 5

Vulnerabilidades publicadas para trafficserver en los últimos 30 días: 16. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 134

  1. CVE-2023-30631

    Alta · CVSS 7.5EPSS 2%Corrección disponible

    Apache Traffic Server: Configuration option to block the PUSH method in ATS didn't work

    Improper Input Validation vulnerability in Apache Software Foundation Apache Traffic Server.  The configuration option proxy.config.http.push_method_enabled didn't function.  However, by default the PUSH method is blocked in the ip_allow configuration file.This issue affects Apache Traffic Server: from 8.0.0 through 9.2.0. 8.x users should upgrade to 8.1.7 or later versions 9.x users should upgrade to 9.2.1 or later versions

    • Actualiza a 9.2.0+ds-2+deb12u1
    Publicación Actualización
  2. CVE-2023-33933

    Alta · CVSS 7.5EPSS 1,51%Corrección disponible

    Apache Traffic Server: s3_auth plugin problem with hash calculation

    Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Software Foundation Apache Traffic Server.This issue affects Apache Traffic Server: from 8.0.0 through 9.2.0. 8.x users should upgrade to 8.1.7 or later versions 9.x users should upgrade to 9.2.1 or later versions

    • Actualiza a 9.2.0+ds-2+deb12u1
    Publicación Actualización
  3. CVE-2022-47184

    Alta · CVSS 7.5EPSS 1,5%Corrección disponible

    Apache Traffic Server: The TRACE method can be use to disclose network information

    Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Software Foundation Apache Traffic Server.This issue affects Apache Traffic Server: 8.0.0 to 9.2.0.

    • Actualiza a 9.2.0+ds-2+deb12u1
    Publicación Actualización
  4. CVE-2022-40743

    Media · CVSS 6.1EPSS 1,15%Corrección disponible

    Apache Traffic Server: Security issues with the xdebug plugin

    Improper Input Validation vulnerability for the xdebug plugin in Apache Software Foundation Apache Traffic Server can lead to cross site scripting and cache poisoning attacks.This issue affects Apache Traffic Server: 9.0.0 to 9.1.3. Users should upgrade to 9.1.4 or later versions.

    • Actualiza a 9.1.4+ds-1
    Publicación Actualización
  5. CVE-2022-37392

    Media · CVSS 5.3EPSS 1,18%Corrección disponible

    Apache Traffic Server: Improperly reading the client requests

    Improper Check for Unusual or Exceptional Conditions vulnerability in handling the requests to Apache Traffic Server. This issue affects Apache Traffic Server 8.0.0 to 9.1.2.

    • Actualiza a 9.1.4+ds-1
    Publicación Actualización
  6. CVE-2022-32749

    Alta · CVSS 7.5EPSS 1,39%Corrección disponible

    Apache Traffic Server: Improperly handled requests can cause crashes in specific plugins

    Improper Check for Unusual or Exceptional Conditions vulnerability handling requests in Apache Traffic Server allows an attacker to crash the server under certain conditions. This issue affects Apache Traffic Server: from 8.0.0 through 9.1.3.

    • Actualiza a 9.1.4+ds-1
    Publicación Actualización
  7. CVE-2022-25763

    Media · CVSS 6.8EPSS 2,09%Corrección disponible

    Improper input validation on HTTP/2 headers

    Improper Input Validation vulnerability in HTTP/2 request validation of Apache Traffic Server allows an attacker to create smuggle or cache poison attacks. This issue affects Apache Traffic Server 8.0.0 to 9.1.2.

    • Actualiza a 9.1.3+ds-1
    Publicación Actualización
  8. CVE-2021-44759

    Alta · CVSS 8.1EPSS 1,58%Corrección disponible

    Improper authentication vulnerability in TLS origin verification

    Improper Authentication vulnerability in TLS origin validation of Apache Traffic Server allows an attacker to create a man in the middle attack. This issue affects Apache Traffic Server 8.0.0 to 8.1.0.

    • Actualiza a 9.1.0+ds-1
    Publicación Actualización
  9. CVE-2021-43082

    Crítica · CVSS 9.8EPSS 2,41%Corrección disponible

    heap-buffer-overflow with stats-over-http plugin

    Buffer Copy without Checking Size of Input ('Classic Buffer Overflow') vulnerability in the stats-over-http plugin of Apache Traffic Server allows an attacker to overwrite memory. This issue affects Apache Traffic Server 9.1.0.

    • Actualiza a 9.1.1+ds-1
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →