p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de ffmpeg · Página 19

Vulnerabilidades publicadas para ffmpeg en los últimos 30 días: 10. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 433

  1. CVE-2013-0867

    Sin evaluarEPSS 2,45%Corrección disponible

    CVE-2013-0867

    The decode_slice_header function in libavcodec/h264.c in FFmpeg before 1.1.2 does not properly check when the pixel format changes, which allows remote attackers to have unspecified impact via crafted H.264 video data, related to an out-of-bounds array access.

    • Actualiza a 7:2.4.1-1
    Publicación Actualización
  2. CVE-2013-0865

    Sin evaluarEPSS 2,45%Corrección disponible

    CVE-2013-0865

    The vqa_decode_chunk function in libavcodec/vqavideo.c in FFmpeg before 1.0.4 and 1.1.x before 1.1.2 allows remote attackers to have an unspecified impact via a large (1) cbp0 or (2) cbpz chunk in Westwood Studios VQA Video file, which triggers an out-of-bounds write.

    • Actualiza a 7:2.4.1-1
    Publicación Actualización
  3. CVE-2013-0860

    Sin evaluarEPSS 2,26%Corrección disponible

    CVE-2013-0860

    The ff_er_frame_end function in libavcodec/error_resilience.c in FFmpeg before 1.0.4 and 1.1.x before 1.1.1 does not properly verify that a frame is fully initialized, which allows remote attackers to trigger a NULL pointer dereference via crafted picture data.

    • Actualiza a 7:2.4.1-1
    Publicación Actualización
  4. CVE-2013-3672

    Sin evaluarEPSS 1,36%Corrección disponible

    CVE-2013-3672

    The mm_decode_inter function in mmvideo.c in libavcodec in FFmpeg before 1.2.1 does not validate the relationship between a horizontal coordinate and a width value, which allows remote attackers to cause a denial of service (out-of-bounds array access and application crash) via crafted American Laser Games (ALG) MM Video data.

    • Actualiza a 7:2.4.1-1
    Publicación Actualización
  5. CVE-2013-3670

    Sin evaluarEPSS 1,36%Corrección disponible

    CVE-2013-3670

    The rle_unpack function in vmdav.c in libavcodec in FFmpeg git 20130328 through 20130501 does not properly use the bytestream2 API, which allows remote attackers to cause a denial of service (out-of-bounds array access and application crash) via crafted RLE data. NOTE: the vendor has listed this as an issue fixed in 1.2.1, but the issue is actually in new code that was not shipped with the 1.2.1 release or any earlier release.

    • Actualiza a 7:2.4.1-1
    Publicación Actualización
  6. CVE-2013-2496

    Sin evaluarEPSS 1,37%Corrección disponible

    CVE-2013-2496

    The msrle_decode_8_16_24_32 function in msrledec.c in libavcodec in FFmpeg through 1.1.3 does not properly determine certain end pointers, which allows remote attackers to cause a denial of service (out-of-bounds array access and application crash) or possibly have unspecified other impact via crafted Microsoft RLE data.

    • Actualiza a 7:2.4.1-1
    Publicación Actualización
  7. CVE-2013-2495

    Sin evaluarEPSS 1,37%Corrección disponible

    CVE-2013-2495

    The iff_read_header function in iff.c in libavformat in FFmpeg through 1.1.3 does not properly handle data sizes for Interchange File Format (IFF) data during operations involving a CMAP chunk or a video codec, which allows remote attackers to cause a denial of service (integer overflow, out-of-bounds array access, and application crash) or possibly have unspecified other impact via a crafted header.

    • Actualiza a 7:2.4.1-1
    Publicación Actualización
  8. CVE-2013-2277

    Sin evaluarEPSS 1,99%Corrección disponible

    CVE-2013-2277

    The ff_h264_decode_seq_parameter_set function in h264_ps.c in libavcodec in FFmpeg before 1.1.3 does not validate the relationship between luma depth and chroma depth, which allows remote attackers to cause a denial of service (out-of-bounds array access and application crash) or possibly have unspecified other impact via crafted H.264 data.

    • Actualiza a 7:2.4.1-1
    Publicación Actualización
  9. CVE-2013-0894

    Sin evaluarEPSS 1,7%Corrección disponible

    CVE-2013-0894

    Buffer overflow in the vorbis_parse_setup_hdr_floors function in the Vorbis decoder in vorbisdec.c in libavcodec in FFmpeg through 1.1.3, as used in Google Chrome before 25.0.1364.97 on Windows and Linux and before 25.0.1364.99 on Mac OS X and other products, allows remote attackers to cause a denial of service (divide-by-zero error or out-of-bounds array access) or possibly have unspecified other impact via vectors involving a zero value for a bark map size.

    • Actualiza a 7:2.4.1-1
    Publicación Actualización
  10. CVE-2012-2797

    Sin evaluarEPSS 2,55%Corrección disponible

    CVE-2012-2797

    Unspecified vulnerability in the decode_frame_mp3on4 function in libavcodec/mpegaudiodec.c in FFmpeg before 0.11 and Libav 0.8.x before 0.8.5 has unknown impact and attack vectors related to a calculation that prevents a frame from being "large enough."

    • Actualiza a 7:2.4.1-1
    Publicación Actualización
  11. CVE-2012-2788

    Sin evaluarEPSS 3,2%Corrección disponible

    CVE-2012-2788

    Unspecified vulnerability in the avi_read_packet function in libavformat/avidec.c in FFmpeg before 0.11, and Libav 0.7.x before 0.7.7 and 0.8.x before 0.8.4, has unknown impact and attack vectors, related to an "out of array read" when a "packet is shrunk."

    • Actualiza a 7:2.4.1-1
    Publicación Actualización
  12. CVE-2012-2784

    Sin evaluarEPSS 3,24%Corrección disponible

    CVE-2012-2784

    Unspecified vulnerability in the decode_pic function in libavcodec/cavsdec.c in FFmpeg before 0.11, and Libav 0.7.x before 0.7.7 and 0.8.x before 0.8.4, has unknown impact and attack vectors, related to "width/height changing in CAVS," a different vulnerability than CVE-2012-2777.

    • Actualiza a 7:2.4.1-1
    Publicación Actualización
  13. CVE-2012-2779

    Sin evaluarEPSS 3,2%Corrección disponible

    CVE-2012-2779

    Unspecified vulnerability in the decode_frame function in libavcodec/indeo5.c in FFmpeg before 0.11, and Libav 0.7.x before 0.7.7 and 0.8.x before 0.8.4, has unknown impact and attack vectors, related to an invalid "gop header" and decoding in a "half initialized context."

    • Actualiza a 7:2.4.1-1
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →