p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de wordpress · Página 4

Vulnerabilidad publicada para wordpress en los últimos 30 días: 1. En el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 352

  1. CVE-2019-16781

    Media · CVSS 5.8EPSS 1,61%Corrección disponible

    Stored cross-site scripting (XSS) in WordPress block editor

    In WordPress before 5.3.1, authenticated users with lower privileges (like contributors) can inject JavaScript code in the block editor, which is executed within the dashboard. It can lead to an admin opening the affected post in the editor leading to XSS.

    • Actualiza a 5.3.2+dfsg1-1
    Publicación Actualización
  2. CVE-2019-16780

    Media · CVSS 5.8EPSS 1,7%Corrección disponible

    Stored cross-site scripting (XSS) in WordPress block editor

    WordPress users with lower privileges (like contributors) can inject JavaScript code in the block editor using a specific payload, which is executed within the dashboard. This can lead to XSS if an admin opens the post in the editor. Execution of this attack does require an authenticated user. This has been patched in WordPress 5.3.1, along with all the previous WordPress versions from 3.7 to 5.3 via a minor release. Automatic updates are enabled by default for minor releases and we strongly recommend that you keep them enabled.

    • Actualiza a 5.3.2+dfsg1-1
    Publicación Actualización
  3. CVE-2019-9787

    Alta · CVSS 8.8EPSS 38,56%Corrección disponible

    CVE-2019-9787

    WordPress before 5.1.1 does not properly filter comment content, leading to Remote Code Execution by unauthenticated users in a default configuration. This occurs because CSRF protection is mishandled, and because Search Engine Optimization of A elements is performed incorrectly, leading to XSS. The XSS results in administrative access, which allows arbitrary changes to .php files. This is related to wp-admin/includes/ajax-actions.php and wp-includes/comment.php.

    • Actualiza a 5.1.1+dfsg1-1
    Publicación Actualización
  4. CVE-2019-8943

    Media · CVSS 6.5EPSS 91,98%Código de explotación públicoSin corrección publicada

    CVE-2019-8943

    WordPress through 5.0.3 allows Path Traversal in wp_crop_image(). An attacker (who has privileges to crop an image) can write the output image to an arbitrary directory via a filename containing two image extensions and ../ sequences, such as a filename ending with the .jpg?/../../file.jpg substring.

    Publicación Actualización
  5. CVE-2019-8942

    Alta · CVSS 8.8EPSS 82,74%Código de explotación públicoCorrección disponible

    CVE-2019-8942

    WordPress before 4.9.9 and 5.x before 5.0.1 allows remote code execution because an _wp_attached_file Post Meta entry can be changed to an arbitrary string, such as one ending with a .jpg?file.php substring. An attacker with author privileges can execute arbitrary code by uploading a crafted image containing PHP code in the Exif metadata. Exploitation can leverage CVE-2019-8943.

    • Actualiza a 5.0.1+dfsg1-1
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →