p PatchFirst

PatchFirst · Vulnerabilidades recientes

next 16.2.5: vulnerabilidades conocidas · Página 2

Vulnerabilidades conocidas que afectan a next 16.2.5: 21. Compara las versiones corregidas de abajo con la que tienes instalada.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 21

  1. CVE-2026-45109

    Alta · CVSS 7.5EPSS 0,6%Corrección disponible

    Next.js: Middleware / Proxy bypass in App Router applications via segment-prefetch routes

    Next.js is a React framework for building full-stack web applications. From 15.2.0 to before 15.5.18 and 16.2.6, it was found that the fix addressing CVE-2026-44575 did not apply to middleware.ts with Turbopack. This vulnerability is fixed in 15.5.18 and 16.2.6.

    • Actualiza a 16.2.6
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →