p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de thorsten/phpmyfaq · Página 3

Vulnerabilidades publicadas para thorsten/phpmyfaq en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 112

  1. CVE-2024-55889

    Media · CVSS 4.9EPSS 2,19%Código de explotación públicoCorrección disponible

    phpMyFAQ Vulnerable to Unintended File Download Triggered by Embedded Frames

    phpMyFAQ is an open source FAQ web application. Prior to version 3.2.10, a vulnerability exists in the FAQ Record component where a privileged attacker can trigger a file download on a victim's machine upon page visit by embedding it in an <iframe> element without user interaction or explicit consent. Version 3.2.10 fixes the issue.

    • Actualiza a 3.2.10
    Publicación Actualización
  2. CVE-2024-54141

    Alta · CVSS 8.6EPSS 0,49%Corrección disponible

    phpMyFAQ Generates an Error Message Containing Sensitive Information if database server is not available

    phpMyFAQ is an open source FAQ web application for PHP 8.1+ and MySQL, PostgreSQL and other databases. Prior to 4.0.0, phpMyFAQ exposes the database (ie postgreSQL) server's credential when connection to DB fails. This vulnerability is fixed in 4.0.0.

    • Actualiza a 4.0.0
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →