p PatchFirst

PatchFirst · Vulnerabilidades recientes

yeswiki/yeswiki 4.5.2: vulnerabilidades conocidas · Página 2

Vulnerabilidades conocidas que afectan a yeswiki/yeswiki 4.5.2: 23. Compara las versiones corregidas de abajo con la que tienes instalada.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 23

  1. CVE-2025-46349

    Alta · CVSS 7.6EPSS 0,63%Código de explotación públicoSin corrección publicada

    YesWiki Vulnerable to Unauthenticated Reflected Cross-site Scripting

    YesWiki is a wiki system written in PHP. Prior to version 4.5.4, YesWiki is vulnerable to reflected XSS in the file upload form. This vulnerability allows any malicious unauthenticated user to create a link that can be clicked on by the victim to perform arbitrary actions. This issue has been patched in version 4.5.4.

    Publicación Actualización
  2. CVE-2025-46347

    Media · CVSS 5.8EPSS 1,03%Corrección disponible

    YesWiki Remote Code Execution via Arbitrary PHP File Write and Execution

    YesWiki is a wiki system written in PHP. Prior to version 4.5.4, YesWiki vulnerable to remote code execution. An arbitrary file write can be used to write a file with a PHP extension, which then can be browsed to in order to execute arbitrary code on the server, resulting in a full compromise of the server. This could potentially be performed unwittingly by a user. This issue has been patched in version 4.5.4.

    • Actualiza a 4.5.4
    Publicación Actualización
  3. CVE-2025-46346

    Media · CVSS 6.3EPSS 0,35%Corrección disponible

    YesWiki Vulnerable to Stored XSS in Comments

    YesWiki is a wiki system written in PHP. Prior to version 4.5.4, a stored cross-site scripting (XSS) vulnerability was discovered in the application’s comments feature. This issue allows a malicious actor to inject JavaScript payloads that are stored and later executed in the browser of any user viewing the affected comment. The XSS occurs because the application fails to properly sanitize or encode user input submitted to the comments. Notably, the application sanitizes or does not allow execution of `<script>` tags, but does not account for payloads obfuscated using JavaScript block comments like `/* JavaScriptPayload */`. This issue has be

    • Actualiza a 4.5.4
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →