p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de la pila PHP · Página 114

Vulnerabilidades publicadas para PHP en los últimos 30 días: 222. Incluidas en el catálogo KEV: 2.

Filtrar vulnerabilidades
PHP

Alertas tempranas

Avisos recientes de vulnerabilidades procedentes de anuncios de fabricantes y noticias de seguridad. Estas alertas no cambian la puntuación de seguridad.

  1. php

    Sin corrección publicada

    PHP: ejecución remota de código

    Según OpenNet, PHP tiene una vulnerabilidad de ejecución remota de código (CVE-2026-115560). No se especifican las versiones exactas afectadas. El mensaje no indica una versión corregida.

    Qué hacer ahora: Comprueba si hay una actualización de PHP con la corrección e instálala.

    CVE-2026-115560

Vulnerabilidades: 7239

  1. CVE-2025-31485

    Alta · CVSS 7.5EPSS 0,63%Corrección disponible

    GraphQL grant on a property might be cached with different objects

    API Platform Core is a system to create hypermedia-driven REST and GraphQL APIs. Prior to 4.0.22 and 3.4.17, a GraphQL grant on a property might be cached with different objects. The ApiPlatform\GraphQl\Serializer\ItemNormalizer::isCacheKeySafe() method is meant to prevent the caching but the parent::normalize method that is called afterwards still creates the cache key and causes the issue. This vulnerability is fixed in 4.0.22 and 3.4.17.

    • Actualiza a 3.4.17
    • Actualiza a 4.0.22
    • Actualiza a 4.1.5
    Publicación Actualización
  2. CVE-2025-31481

    Alta · CVSS 7.5EPSS 0,47%Corrección disponible

    GraphQL query operations security can be bypassed

    API Platform Core is a system to create hypermedia-driven REST and GraphQL APIs. Using the Relay special node type you can bypass the configured security on an operation. This vulnerability is fixed in 4.0.22 and 3.4.17.

    • Actualiza a 3.4.17
    • Actualiza a 4.0.22
    • Actualiza a 4.1.5
    Publicación Actualización
  3. CVE-2023-47639

    Media · CVSS 5.3EPSS 0,39%Corrección disponible

    API Platform Core can leak exceptions message that may contain sensitive information

    API Platform Core is a system to create hypermedia-driven REST and GraphQL APIs. From 3.2.0 until 3.2.4, exception messages, that are not HTTP exceptions, are visible in the JSON error response. This vulnerability is fixed in 3.2.5.

    • Actualiza a 3.2.5
    Publicación Actualización
  4. CVE-2025-3153

    Media · CVSS 5.1EPSS 0,19%Corrección disponible

    Concrete CMS version 9 below 9.4.0RC2 and versions below 8.5.20 - CSRF and XSS in Concrete CMS Custom Address attribute

    Concrete CMS version 9 below 9.4.0RC2 and versions below 8.5.20 are vulnerable to CSRF and XSS in the Concrete CMS Address attribute because addresses are not properly sanitized in the output when a country is not specified.  Attackers are limited to individuals whom a site administrator has granted the ability to fill in an address attribute. It is possible for the attacker to glean limited information from the site but amount and type is restricted by mitigating controls and the level of access of the attacker. Limited data modification is possible. The dashboard page itself could be rendered unavailable. The fix only sanitizes new data up

    • Actualiza a 8.5.20
    • Actualiza a 9.4.0RC2
    Publicación Actualización
  5. CVE-2025-3130

    Media · CVSS 5.4EPSS 0,24%Corrección disponible

    Obfuscate - Moderately critical - Cross Site Scripting - SA-CONTRIB-2025-029

    Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Obfuscate allows Stored XSS.This issue affects Obfuscate: from 0.0.0 before 2.0.1.

    • Actualiza a 2.0.1
    Publicación Actualización
  6. CVE-2025-3129

    Media · CVSS 4.8EPSS 0,27%Corrección disponible

    Access code - Moderately critical - Access bypass - SA-CONTRIB-2025-028

    Improper Restriction of Excessive Authentication Attempts vulnerability in Drupal Access code allows Brute Force.This issue affects Access code: from 0.0.0 before 2.0.4.

    • Actualiza a 2.0.4
    Publicación Actualización
  7. CVE-2025-31131

    Alta · CVSS 8.6EPSS 5,58%Código de explotación públicoCorrección disponible

    Path Traversal allowing arbitrary read of files in Yeswiki

    YesWiki is a wiki system written in PHP. The squelette parameter is vulnerable to path traversal attacks, enabling read access to arbitrary files on the server. This vulnerability is fixed in 4.5.2.

    • Actualiza a 4.5.2
    Publicación Actualización
  8. CVE-2025-31697

    Media · CVSS 6.1EPSS 0,26%Corrección disponible

    Formatter Suite - Moderately critical - Cross site scripting - SA-CONTRIB-2025-026

    Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Formatter Suite allows Cross-Site Scripting (XSS).This issue affects Formatter Suite: from 0.0.0 before 2.1.0.

    • Actualiza a 2.1.0
    Publicación Actualización
  9. CVE-2025-31696

    Media · CVSS 6.1EPSS 0,26%Corrección disponible

    RapiDoc OAS Field Formatter - Moderately critical - Cross site scripting - SA-CONTRIB-2025-025

    Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal RapiDoc OAS Field Formatter allows Cross-Site Scripting (XSS).This issue affects RapiDoc OAS Field Formatter: from 0.0.0 before 1.0.1.

    • Actualiza a 1.0.1
    Publicación Actualización
  10. CVE-2025-31695

    Media · CVSS 6.1EPSS 0,26%Corrección disponible

    Link field display mode formatter - Moderately critical - Cross site scripting - SA-CONTRIB-2025-024

    Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Link field display mode formatter allows Cross-Site Scripting (XSS).This issue affects Link field display mode formatter: from 0.0.0 before 1.6.0.

    • Actualiza a 1.6.0
    Publicación Actualización
  11. CVE-2025-31694

    Alta · CVSS 8.1EPSS 0,4%Corrección disponible

    Two-factor Authentication (TFA) - Moderately critical - Access bypass - SA-CONTRIB-2025-023

    Incorrect Authorization vulnerability in Drupal Two-factor Authentication (TFA) allows Forceful Browsing.This issue affects Two-factor Authentication (TFA): from 0.0.0 before 1.10.0.

    • Actualiza a 1.10.0
    Publicación Actualización
  12. CVE-2025-31693

    Media · CVSS 6.6EPSS 0,76%Corrección disponible

    AI (Artificial Intelligence) - Moderately critical - Gadget Chain - SA-CONTRIB-2025-022

    Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability in Drupal AI (Artificial Intelligence) allows OS Command Injection.This issue affects AI (Artificial Intelligence): from 0.0.0 before 1.0.5.

    • Actualiza a 1.0.5
    Publicación Actualización
  13. CVE-2025-31692

    Alta · CVSS 7.5EPSS 0,77%Corrección disponible

    AI (Artificial Intelligence) - Critical - Remote Code Execution - SA-CONTRIB-2025-021

    Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability in Drupal AI (Artificial Intelligence) allows OS Command Injection.This issue affects AI (Artificial Intelligence): from 0.0.0 before 1.0.5.

    • Actualiza a 1.0.5
    Publicación Actualización
  14. CVE-2025-31689

    Alta · CVSS 8.1EPSS 0,21%Corrección disponible

    General Data Protection Regulation - Moderately critical - Cross Site Request Forgery - SA-CONTRIB-2025-018

    Cross-Site Request Forgery (CSRF) vulnerability in Drupal General Data Protection Regulation allows Cross Site Request Forgery.This issue affects General Data Protection Regulation: from 0.0.0 before 3.0.1, from 3.1.0 before 3.1.2.

    • Actualiza a 3.0.1
    • Actualiza a 3.1.2
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →