p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de la pila PHP · Página 194

Vulnerabilidades publicadas para PHP en los últimos 30 días: 222. Incluidas en el catálogo KEV: 2.

Filtrar vulnerabilidades
PHP

Alertas tempranas

Avisos recientes de vulnerabilidades procedentes de anuncios de fabricantes y noticias de seguridad. Estas alertas no cambian la puntuación de seguridad.

  1. php

    Sin corrección publicada

    PHP: ejecución remota de código

    Según OpenNet, PHP tiene una vulnerabilidad de ejecución remota de código (CVE-2026-115560). No se especifican las versiones exactas afectadas. El mensaje no indica una versión corregida.

    Qué hacer ahora: Comprueba si hay una actualización de PHP con la corrección e instálala.

    CVE-2026-115560

Vulnerabilidades: 7239

  1. DRUPAL-CONTRIB-2023-019

    Sin evaluarCorrección disponible

    DRUPAL-CONTRIB-2023-019

    This module provides social media share & follow buttons. The module doesn't sufficiently restrict AddToAny block settings to users who have permission to administer AddToAny. This allows users with lower permission to configure malicious code leading to a Cross Site Scripting (XSS) vulnerability. This vulnerability is mitigated by the fact that an attacker must have a role with the permission "administer blocks".

    • Actualiza a 1.21.0
    • Actualiza a 2.0.4
    Publicación Actualización
  2. DRUPAL-CONTRIB-2023-018

    Sin evaluarCorrección disponible

    DRUPAL-CONTRIB-2023-018

    This module provides social media share & follow buttons. The module doesn't sufficiently check access to a node when retrieving the label of an AddToAny block. This vulnerability is mitigated by the fact it requires the node ID to be passed via the route, requiring another module or specific configuration to provide this ID, as the /node/{id} page doesn't provide this value on an access denied.

    • Actualiza a 1.21.0
    • Actualiza a 2.0.4
    Publicación Actualización
  3. DRUPAL-CONTRIB-2023-017

    Sin evaluarCorrección disponible

    DRUPAL-CONTRIB-2023-017

    The Consent Popup provides a configurable popup that requires acceptance of a question before the visitor can continue, typically used for age consent. The module doesn't sufficiently sanitizes the text on the block leading to a cross site scripting (XSS) vulnerability. This vulnerability is mitigated by the fact that an attacker must have a role with the permission to create blocks.

    • Actualiza a 1.0.3
    Publicación Actualización
  4. DRUPAL-CONTRIB-2023-016

    Sin evaluarCorrección disponible

    DRUPAL-CONTRIB-2023-016

    The Iubenda Integration module provides a custom block to provide a link to the Iubenda privacy policy. On this block, a custom prefix and suffix text can be entered. The module does not sufficiently filter the block text fields on output, resulting in a Cross-Site Scripting (XSS) vulnerability. This vulnerability is mitigated by the fact that an attacker must have a role with permission to use the layout builder on content, edit the layout, or with the "Administer blocks" permission.

    • Actualiza a 4.0.1
    Publicación Actualización
  5. CVE-2023-33736

    Media · CVSS 5.4EPSS 0,4%Sin corrección publicada

    CVE-2023-33736

    A stored cross-site scripting (XSS) vulnerability in Dcat-Admin v2.1.3-beta allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the URL parameter.

    Publicación Actualización
  6. CVE-2023-32692

    Crítica · CVSS 9.8EPSS 1,13%Corrección disponible

    Remote Code Execution Vulnerability in Validation Placeholders

    CodeIgniter is a PHP full-stack web framework. This vulnerability allows attackers to execute arbitrary code when you use Validation Placeholders. The vulnerability exists in the Validation library, and validation methods in the controller and in-model validation are also vulnerable because they use the Validation library internally. This issue is patched in version 4.3.5.

    • Actualiza a 4.3.5
    Publicación Actualización
  7. CVE-2023-33194

    Baja · CVSS 3.7EPSS 0,62%Corrección disponible

    CraftCMS stored XSS in Quick Post widget error message

    Craft is a CMS for creating custom digital experiences on the web.The platform does not filter input and encode output in Quick Post validation error message, which can deliver an XSS payload. Old CVE fixed the XSS in label HTML but didn’t fix it when clicking save. This issue was patched in version 4.4.6.

    • Actualiza a 3.8.6
    • Actualiza a 4.4.6
    Publicación Actualización
  8. CVE-2023-2817

    Media · CVSS 5.4EPSS 0,44%Corrección disponible

    CVE-2023-2817

    A post-authentication stored cross-site scripting vulnerability exists in Craft CMS versions <= 4.4.11. HTML, including script tags can be injected into field names which, when the field is added to a category or section, will trigger when users visit the Categories or Entries pages respectively.

    • Actualiza a 4.4.12
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →