p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de la pila PHP · Página 196

Vulnerabilidades publicadas para PHP en los últimos 30 días: 222. Incluidas en el catálogo KEV: 2.

Filtrar vulnerabilidades
PHP

Alertas tempranas

Avisos recientes de vulnerabilidades procedentes de anuncios de fabricantes y noticias de seguridad. Estas alertas no cambian la puntuación de seguridad.

  1. php

    Sin corrección publicada

    PHP: ejecución remota de código

    Según OpenNet, PHP tiene una vulnerabilidad de ejecución remota de código (CVE-2026-115560). No se especifican las versiones exactas afectadas. El mensaje no indica una versión corregida.

    Qué hacer ahora: Comprueba si hay una actualización de PHP con la corrección e instálala.

    CVE-2026-115560

Vulnerabilidades: 7239

  1. CVE-2023-31144

    Media · CVSS 6.1EPSS 0,41%Corrección disponible

    Craft CMS vulnerable to cross site scripting in RSS feed widget

    Craft CMS is a content management system. Starting in version 3.0.0 and prior to versions 3.8.4 and 4.4.4, a malformed title in the feed widget can deliver a cross-site scripting payload. This issue is fixed in version 3.8.4 and 4.4.4.

    • Actualiza a 3.8.4
    • Actualiza a 4.4.4
    Publicación Actualización
  2. CVE-2023-2591

    Alta · CVSS 7.1EPSS 0,61%Corrección disponible

    Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') in nilsteampassnet/teampass

    Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') in GitHub repository nilsteampassnet/teampass prior to 3.0.7.

    • Actualiza a 3.0.7
    Publicación Actualización
  3. CVE-2023-30860

    Alta · CVSS 8EPSS 0,71%Corrección disponible

    WWBN/AVideo stored XSS vulnerability leads to takeover of any user's account, including admin's account

    WWBN AVideo is an open source video platform. In AVideo prior to version 12.4, a normal user can make a Meeting Schedule where the user can invite another user in that Meeting, but it does not properly sanitize the malicious characters when creating a Meeting Room. This allows attacker to insert malicious scripts. Since any USER including the ADMIN can see the meeting room that was created by the attacker this can lead to cookie hijacking and takeover of any accounts. Version 12.4 contains a patch for this issue.

    • Actualiza a 12.4
    Publicación Actualización
  4. CVE-2023-30855

    Media · CVSS 6.5EPSS 0,8%Corrección disponible

    Pimcore Path Traversal Vulnerability in AdminBundle/Controller/Reports/CustomReportController.php

    Pimcore is an open source data and experience management platform. Versions of Pimcore prior to 10.5.18 are vulnerable to path traversal. The impact of this path traversal and arbitrary extension is limited to creation of arbitrary files and appending data to existing files. When combined with the SQL Injection, the exported data `RESTRICTED DIFFUSION 9 / 9` can be controlled and a webshell can be uploaded. Attackers can use that to execute arbitrary PHP code on the server with the permissions of the webserver. Users may upgrade to version 10.5.18 to receive a patch or, as a workaround, apply the patch manually.

    • Actualiza a 10.5.18
    Publicación Actualización
  5. DRUPAL-CONTRIB-2023-014

    Sin evaluarCorrección disponible

    DRUPAL-CONTRIB-2023-014

    S3 File System (s3fs) provides an additional file system to your Drupal site, which stores files in Amazon's Simple Storage Service (S3) or any other S3-compatible storage service. This module may fail to validate that a file being requested to be moved to storage was uploaded during the same web request, possibly allowing an attacker to move files that should normally be inaccessible to them. This vulnerability is mitigated by the fact that another vulnerability must already exist outside of s3fs.

    • Actualiza a 3.2.0
    Publicación Actualización
  6. CVE-2023-30944

    Media · CVSS 5.6EPSS 1,14%Corrección disponible

    Moodle: minor sql injection risk in external wiki method for listing pages

    The vulnerability was found Moodle which exists due to insufficient sanitization of user-supplied data in external Wiki method for listing pages. A remote attacker can send a specially crafted request to the affected application and execute limited SQL commands within the application database.

    • Actualiza a 4.2.0-rc2
    Publicación Actualización
  7. CVE-2023-30943

    Media · CVSS 6.5EPSS 6,83%Código de explotación públicoCorrección disponible

    Moodle: tinymce loaders susceptible to arbitrary folder creation

    The vulnerability was found Moodle which exists because the application allows a user to control path of the older to create in TinyMCE loaders. A remote user can send a specially crafted HTTP request and create arbitrary folders on the system.

    • Actualiza a 4.2.0-rc2
    Publicación Actualización
  8. CVE-2023-30854

    Alta · CVSS 8.8EPSS 5,17%Corrección disponible

    WWBN AVideo vulnerable to OS Command Injection

    AVideo is an open source video platform. Prior to version 12.4, an OS Command Injection vulnerability in an authenticated endpoint `/plugin/CloneSite/cloneClient.json.php` allows attackers to achieve Remote Code Execution. This issue is fixed in version 12.4.

    • Actualiza a 12.4
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →