p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de la pila Sistemas operativos · Página 192

Vulnerabilidades publicadas para Sistemas operativos en los últimos 30 días: 6981. Incluidas en el catálogo KEV: 4.

Filtrar vulnerabilidades
Sistemas operativos

Vulnerabilidades: 161059

  1. ALSA-2026:84594

    Sin evaluarCorrección disponible

    Moderate: environment-modules security update

    The environment-modules packages provide dynamic modification of user environment using module files. Each module file contains the information needed to configure the shell for an application. Once the package is initialized, the environment can be modified on a per-module basis using the "module" utility, which interprets module files. Security Fix(es): * environment-modules: Command injection in environment-modules Bash completion via malicious module names containing shell metacharacters (CVE-2026-85013) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related informati

    • Actualiza a 5.3.0-2.el9_8.1
    Publicación Actualización
  2. ALSA-2026:84591

    Sin evaluarCorrección disponible

    Important: emacs security update

    GNU Emacs is a powerful, customizable, self-documenting text editor. It provides special code editing features, a scripting language (elisp), and the capability to read e-mail and news. Security Fix(es): * emacs: GNU Emacs: Heap over-read leading to information disclosure via crafted image (CVE-2026-77219) * emacs: emacs: Command injection via crafted filenames in TRAMP (CVE-2026-79992) * emacs: Emacs: arbitrary code execution in Flymake mode (CVE-2026-96442) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the Ref

    • Actualiza a 1:29.4-14.el10_2.3
    Publicación Actualización
  3. ALSA-2026:84590

    Sin evaluarCorrección disponible

    Moderate: perl-URI security update

    This module implements the URI class. Objects of this class represent "Uniform Resource Identifier references" as specified in RFC 2396 (and updated by RFC 2732). Security Fix(es): * URI: URI (for Perl): Security bypass due to incorrect hostname encoding via missing Unicode normalization (CVE-2026-19953) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

    • Actualiza a 1.73-4.el8_10
    Publicación Actualización
  4. ALSA-2026:84588

    Sin evaluarCorrección disponible

    Moderate: perl-URI security update

    This module implements the URI class. Objects of this class represent "Uniform Resource Identifier references" as specified in RFC 2396 (and updated by RFC 2732). Security Fix(es): * URI: URI (for Perl): Security bypass due to incorrect hostname encoding via missing Unicode normalization (CVE-2026-19953) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

    • Actualiza a 5.09-3.el9_8.1
    Publicación Actualización
  5. ALSA-2026:84587

    Sin evaluarCorrección disponible

    Moderate: perl-URI security update

    This module implements the URI class. Objects of this class represent "Uniform Resource Identifier references" as specified in RFC 2396 (and updated by RFC 2732). Security Fix(es): * URI: URI (for Perl): Security bypass due to incorrect hostname encoding via missing Unicode normalization (CVE-2026-19953) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

    • Actualiza a 5.27-3.el10_2.1
    Publicación Actualización
  6. ALSA-2026:84586

    Sin evaluarCorrección disponible

    Important: libsoup security update

    The libsoup packages provide an HTTP client and server library for GNOME. Security Fix(es): * libsoup: libsoup: Heap buffer overflow from WebSocket Pong signal type confusion (CVE-2026-102556) * libsoup: libsoup: Heap buffer overflow during WebSocket message reassembly (CVE-2026-102557) * libsoup: libsoup: Heap buffer overflow during WebSocket receive-buffer growth (CVE-2026-102558) * libsoup: libsoup: Heap buffer overflow during WebSocket client-frame masking (CVE-2026-102559) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page

    • Actualiza a 2.62.3-19.el8_10
    Publicación Actualización
  7. ALSA-2026:84584

    Sin evaluarCorrección disponible

    Critical: webkit2gtk3 security, bug fix, and enhancement update

    WebKitGTK is the port of the portable web rendering engine WebKit to the GTK platform. Security Fix(es): * chromium-browser: angle: ANGLE in Google Chrome: Information disclosure via out-of-bounds read (CVE-2026-87596) * chromium-browser: angle: ANGLE in Google Chrome: Arbitrary code execution via crafted HTML page (CVE-2026-87500) * chromium-browser: angle: Chromium: Arbitrary code execution via buffer overflow in ANGLE (CVE-2026-87654) * chromium-browser: angle: Google Chrome (ANGLE): Arbitrary Code Execution vulnerability (CVE-2026-87621) * chromium-browser: angle: Chromium-browser: Arbitrary code execution via use-after-fr

    • Actualiza a 2.54.1-1.el8_10
    Publicación Actualización
  8. ALSA-2026:84583

    Sin evaluarCorrección disponible

    Critical: webkit2gtk3 security, bug fix, and enhancement update

    WebKitGTK is the port of the portable web rendering engine WebKit to the GTK platform. Security Fix(es): * chromium-browser: angle: ANGLE in Google Chrome: Information disclosure via out-of-bounds read (CVE-2026-87596) * chromium-browser: angle: ANGLE in Google Chrome: Arbitrary code execution via crafted HTML page (CVE-2026-87500) * chromium-browser: angle: Chromium: Arbitrary code execution via buffer overflow in ANGLE (CVE-2026-87654) * chromium-browser: angle: Google Chrome (ANGLE): Arbitrary Code Execution vulnerability (CVE-2026-87621) * chromium-browser: angle: Chromium-browser: Arbitrary code execution via use-after-fr

    • Actualiza a 2.54.1-1.el9_8
    Publicación Actualización
  9. ALSA-2026:84578

    Sin evaluarCorrección disponible

    Important: python3.14-urllib3 security update

    Python is an interpreted, interactive, object-oriented programming language, which includes modules, classes, exceptions, very high level dynamic data types and dynamic typing. Python supports interfaces to many system calls and libraries, as well as to various windowing systems. Security Fix(es): * urllib3: urllib3: Denial of Service via unbounded memory allocation in chunk parser (CVE-2026-97689) * urllib3: urllib3: Traffic interception via HTTPS proxy TLS configuration override (CVE-2026-97687) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer

    • Actualiza a 2.6.3-2.el10_2.6
    Publicación Actualización
  10. ALSA-2026:84577

    Sin evaluarCorrección disponible

    Important: python3.14-urllib3 security update

    Python is an interpreted, interactive, object-oriented programming language, which includes modules, classes, exceptions, very high level dynamic data types and dynamic typing. Python supports interfaces to many system calls and libraries, as well as to various windowing systems. Security Fix(es): * urllib3: urllib3: Denial of Service via unbounded memory allocation in chunk parser (CVE-2026-97689) * urllib3: urllib3: Traffic interception via HTTPS proxy TLS configuration override (CVE-2026-97687) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer

    • Actualiza a 2.6.3-2.el9_8.6
    Publicación Actualización
  11. ALSA-2026:84574

    Sin evaluarCorrección disponible

    Important: xorg-x11-server security update

    X.Org is an open-source implementation of the X Window System. It provides the basic low-level functionality that full-fledged graphical user interfaces are designed upon. Security Fix(es): * xorg-x11-server: xorg-x11-server: Arbitrary code execution via use-after-free in passive grab handling (CVE-2026-93516) * xorg-x11-server: xorg-x11-server: arbitrary code execution via GLX RenderLarge heap-based buffer overflow (CVE-2026-93517) * xorg-x11-server: xorg-x11-server: arbitrary code execution via integer truncation during keyboard mapping resize (CVE-2026-93518) * xorg-x11-server: xorg-x11-server: Arbitrary code execution via bu

    • Actualiza a 1.20.11-34.el9_8.5
    Publicación Actualización
  12. CVE-2025-52290

    Alta · CVSS 7.5EPSS 0,58%Sin corrección publicada

    CVE-2025-52290

    A NULL pointer dereference in the avpriv_h264_has_num_reorder_frames function of Ffmpeg version N-119856-gbe46370941 allows attackers to cause a Denial of Service (DoS) via processing a crafted media file.

    Publicación Actualización
  13. CVE-2026-112112

    Baja · CVSS 2.3EPSS 0,31%Sin corrección publicada

    CVE-2026-112112

    An IPv6 FlowSpec validation bypass in the CZ.NIC BIRD Internet Routing Daemon allows an established BGP peer to inject FlowSpec rules matching destinations outside the address space authorized by the unicast-route validation procedure. With validation enabled on the receiving flow6 channel, BIRD fails to reject a destination prefix component with a nonzero offset, contrary to RFC 8956 section 5. It validates a reconstructed prefix with zero-filled skipped bits, although the original FlowSpec component can match a broader set of IPv6 addresses. Given a suitable unicast route from the peer, the rule can pass validation and, where export policy

    Publicación Actualización
  14. SUSE-SU-2026:4725-1

    Sin evaluarCorrección disponible

    Security update for the Linux Kernel (Live Patch 83 for SUSE Linux Enterprise 12 SP5)

    This update for the SUSE Linux Enterprise Kernel 4.12.14-122.310 fixes various security issues: The following security issues were fixed: - CVE-2026-53131: netfilter: require Ethernet MAC header before using eth_hdr() (bsc#1269775). - CVE-2026-63794: KVM: SVM: Fix page overflow in sev_dbg_crypt() for ENCRYPT path (bsc#1271965). - CVE-2026-63887: scsi: target: iscsi: Bound iscsi_encode_text_output() appends to rsp_buf (bsc#1272386). - CVE-2026-68158: libceph: Fix multiplication overflow in decode_new_up_state_weight() (bsc#1276303).

    • Actualiza a 8-2.1
    Publicación Actualización
  15. CVE-2026-98868

    Sin evaluarEPSS 0,17%Corrección disponible

    dm-pcache: reject a kset that overruns its segment

    In the Linux kernel, the following vulnerability has been resolved: dm-pcache: reject a kset that overruns its segment cache_replay(), the writeback worker and the GC worker read a kset of get_kset_onmedia_size() bytes and advance the position by it. A forged key_num makes that size exceed the segment's remaining space, so the advance walks past the segment and trips the cache_pos_advance() BUG_ON. Reject a kset whose on-media size exceeds cache_seg_remain() before use.

    • Actualiza a 7.2.10-1
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →