p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de linux · Página 12

Vulnerabilidades publicadas para linux en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 514

  1. CVE-2017-5970

    Alta · CVSS 7.5EPSS 3,91%Corrección disponible

    CVE-2017-5970

    The ipv4_pktinfo_prepare function in net/ipv4/ip_sockglue.c in the Linux kernel through 4.9.9 allows attackers to cause a denial of service (system crash) via (1) an application that makes crafted system calls or possibly (2) IPv4 traffic with invalid IP options.

    • Actualiza a 3.13.0-132.181
    Publicación Actualización
  2. CVE-2016-10044

    Alta · CVSS 7.8EPSS 0,3%Corrección disponible

    CVE-2016-10044

    The aio_mount function in fs/aio.c in the Linux kernel before 4.7.7 does not properly restrict execute access, which makes it easier for local users to bypass intended SELinux W^X policy restrictions, and consequently gain privileges, via an io_setup system call.

    • Actualiza a 3.13.0-132.181
    Publicación Actualización
  3. CVE-2014-9914

    Alta · CVSS 7.8EPSS 0,27%Corrección disponible

    CVE-2014-9914

    Race condition in the ip4_datagram_release_cb function in net/ipv4/datagram.c in the Linux kernel before 3.15.2 allows local users to gain privileges or cause a denial of service (use-after-free) by leveraging incorrect expectations about locking during multithreaded access to internal data structures for IPv4 UDP sockets.

    • Actualiza a 3.13.0-35.62
    Publicación Actualización
  4. CVE-2017-5549

    Media · CVSS 5.5EPSS 0,45%Corrección disponible

    CVE-2017-5549

    The klsi_105_get_line_state function in drivers/usb/serial/kl5kusb105.c in the Linux kernel before 4.9.5 places uninitialized heap-memory contents into a log entry upon a failure to read the line status, which allows local users to obtain sensitive information by reading the log.

    • Actualiza a 3.13.0-157.207
    Publicación Actualización
  5. CVE-2017-2583

    Alta · CVSS 8.4EPSS 0,6%Corrección disponible

    CVE-2017-2583

    The load_segment_descriptor implementation in arch/x86/kvm/emulate.c in the Linux kernel before 4.9.5 improperly emulates a "MOV SS, NULL selector" instruction, which allows guest OS users to cause a denial of service (guest OS crash) or gain guest OS privileges via a crafted application.

    • Actualiza a 3.13.0-157.207
    Publicación Actualización
  6. CVE-2016-10208

    Media · CVSS 4.3EPSS 0,43%Corrección disponible

    CVE-2016-10208

    The ext4_fill_super function in fs/ext4/super.c in the Linux kernel through 4.9.8 does not properly validate meta block groups, which allows physically proximate attackers to cause a denial of service (out-of-bounds read and system crash) via a crafted ext4 image.

    • Actualiza a 3.13.0-157.207
    Publicación Actualización
  7. CVE-2017-2584

    Alta · CVSS 7.1EPSS 0,42%Corrección disponible

    CVE-2017-2584

    arch/x86/kvm/emulate.c in the Linux kernel through 4.9.3 allows local users to obtain sensitive information from kernel memory or cause a denial of service (use-after-free) via a crafted application that leverages instruction emulation for fxrstor, fxsave, sgdt, and sidt.

    • Actualiza a 3.13.0-157.207
    Publicación Actualización
  8. CVE-2016-10142

    Alta · CVSS 8.6EPSS 2,8%Corrección disponible

    CVE-2016-10142

    An issue was discovered in the IPv6 protocol specification, related to ICMP Packet Too Big (PTB) messages. (The scope of this CVE is all affected IPv6 implementations from all vendors.) The security implications of IP fragmentation have been discussed at length in [RFC6274] and [RFC7739]. An attacker can leverage the generation of IPv6 atomic fragments to trigger the use of fragmentation in an arbitrary IPv6 flow (in scenarios in which actual fragmentation of packets is not needed) and can subsequently perform any type of fragmentation-based attack against legacy IPv6 nodes that do not implement [RFC6946]. That is, employing fragmentation whe

    • Actualiza a 3.13.0-51.84
    Publicación Actualización
  9. CVE-2016-8405

    Media · CVSS 4.7EPSS 1,69%Corrección disponible

    CVE-2016-8405

    An information disclosure vulnerability in kernel components including the ION subsystem, Binder, USB driver and networking subsystem could enable a local malicious application to access data outside of its permission levels. This issue is rated as Moderate because it first requires compromising a privileged process. Product: Android. Versions: Kernel-3.10, Kernel-3.18. Android ID: A-31651010.

    • Actualiza a 3.13.0-126.175
    Publicación Actualización
  10. CVE-2016-9754

    Alta · CVSS 7.8EPSS 0,53%Corrección disponible

    CVE-2016-9754

    The ring_buffer_resize function in kernel/trace/ring_buffer.c in the profiling subsystem in the Linux kernel before 4.6.1 mishandles certain integer calculations, which allows local users to gain privileges by writing to the /sys/kernel/debug/tracing/buffer_size_kb file.

    • Actualiza a 3.13.0-132.181
    Publicación Actualización
  11. CVE-2016-10088

    Alta · CVSS 7EPSS 0,37%Corrección disponible

    CVE-2016-10088

    The sg implementation in the Linux kernel through 4.9 does not properly restrict write operations in situations where the KERNEL_DS option is set, which allows local users to read or write to arbitrary kernel memory locations or cause a denial of service (use-after-free) by leveraging access to a /dev/sg device, related to block/bsg.c and drivers/scsi/sg.c. NOTE: this vulnerability exists because of an incomplete fix for CVE-2016-9576.

    • Actualiza a 3.13.0-125.174
    Publicación Actualización
  12. CVE-2016-9806

    Alta · CVSS 7.8EPSS 0,37%Corrección disponible

    CVE-2016-9806

    Race condition in the netlink_dump function in net/netlink/af_netlink.c in the Linux kernel before 4.6.3 allows local users to cause a denial of service (double free) or possibly have unspecified other impact via a crafted application that makes sendmsg system calls, leading to a free operation associated with a new dump that started earlier than anticipated.

    • Actualiza a 3.13.0-107.154
    Publicación Actualización
  13. CVE-2016-9794

    Alta · CVSS 7.8EPSS 0,34%Corrección disponible

    CVE-2016-9794

    Race condition in the snd_pcm_period_elapsed function in sound/core/pcm_lib.c in the ALSA subsystem in the Linux kernel before 4.7 allows local users to cause a denial of service (use-after-free) or possibly have unspecified other impact via a crafted SNDRV_PCM_TRIGGER_START command.

    • Actualiza a 3.13.0-107.154
    Publicación Actualización
  14. CVE-2016-9793

    Alta · CVSS 7.8EPSS 1,57%Código de explotación públicoCorrección disponible

    CVE-2016-9793

    The sock_setsockopt function in net/core/sock.c in the Linux kernel before 4.8.14 mishandles negative values of sk_sndbuf and sk_rcvbuf, which allows local users to cause a denial of service (memory corruption and system crash) or possibly have unspecified other impact by leveraging the CAP_NET_ADMIN capability for a crafted setsockopt system call with the (1) SO_SNDBUFFORCE or (2) SO_RCVBUFFORCE option.

    • Actualiza a 3.13.0-107.154
    Publicación Actualización
  15. CVE-2016-9756

    Media · CVSS 5.5EPSS 0,46%Corrección disponible

    CVE-2016-9756

    arch/x86/kvm/emulate.c in the Linux kernel before 4.8.12 does not properly initialize Code Segment (CS) in certain error cases, which allows local users to obtain sensitive information from kernel stack memory via a crafted application.

    • Actualiza a 3.13.0-107.154
    Publicación Actualización
  16. CVE-2016-6213

    Media · CVSS 4.7EPSS 0,37%Corrección disponible

    CVE-2016-6213

    fs/namespace.c in the Linux kernel before 4.9 does not restrict how many mounts may exist in a mount namespace, which allows local users to cause a denial of service (memory consumption and deadlock) via MS_BIND mount system calls, as demonstrated by a loop that triggers exponential growth in the number of mounts.

    • Actualiza a 3.13.0-106.153
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →