p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de linux-raspi-5.4 · Página 80

Vulnerabilidades publicadas para linux-raspi-5.4 en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 1755

  1. CVE-2021-43975

    Media · CVSS 6.7EPSS 0,55%Corrección disponible

    CVE-2021-43975

    In the Linux kernel through 5.15.2, hw_atl_utils_fw_rpc_wait in drivers/net/ethernet/aquantia/atlantic/hw_atl/hw_atl_utils.c allows an attacker (who can introduce a crafted device) to trigger an out-of-bounds write via a crafted length value.

    • Actualiza a 5.4.0-1053.60~18.04.1
    Publicación Actualización
  2. CVE-2020-27820

    Media · CVSS 4.7EPSS 0,5%Corrección disponible

    CVE-2020-27820

    A vulnerability was found in Linux kernel, where a use-after-frees in nouveau's postclose() handler could happen if removing device (that is not common to remove video card physically without power-off, but same happens if "unbind" the driver).

    • Actualiza a 5.4.0-1060.68~18.04.1
    Publicación Actualización
  3. CVE-2021-43056

    Media · CVSS 5.5EPSS 0,37%Corrección disponible

    CVE-2021-43056

    An issue was discovered in the Linux kernel for powerpc before 5.14.15. It allows a malicious KVM guest to crash the host, when the host is running on Power8, due to an arch/powerpc/kvm/book3s_hv_rmhandlers.S implementation bug in the handling of the SRR1 register values.

    • Actualiza a 5.4.0-1048.53~18.04.1
    Publicación Actualización
  4. CVE-2021-0938

    Media · CVSS 5.5EPSS 0,15%Corrección disponible

    CVE-2021-0938

    In memzero_explicit of compiler-clang.h, there is a possible bypass of defense in depth due to uninitialized data. This could lead to local information disclosure with no additional execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android kernelAndroid ID: A-171418586References: Upstream kernel

    • Actualiza a 5.4.0-1029.32~18.04.1
    Publicación Actualización
  5. CVE-2021-0941

    Media · CVSS 6.7EPSS 0,17%Corrección disponible

    CVE-2021-0941

    In bpf_skb_change_head of filter.c, there is a possible out of bounds read due to a use after free. This could lead to local escalation of privilege with System execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android kernelAndroid ID: A-154177719References: Upstream kernel

    • Actualiza a 5.4.0-1036.39~18.04.1
    Publicación Actualización
  6. CVE-2021-3542

    Sin evaluarCorrección disponible

    UBUNTU-CVE-2021-3542

    Rejected reason: DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2021-42739. Reason: This candidate is a reservation duplicate of CVE-2021-42739. Notes: All CVE users should reference CVE-2021-42739 instead of this candidate. All references and descriptions in this candidate have been removed to prevent accidental usage

    • Actualiza a 5.4.0-1052.58~18.04.1
    Publicación Actualización
  7. CVE-2021-42252

    Alta · CVSS 7.8EPSS 0,37%Corrección disponible

    CVE-2021-42252

    An issue was discovered in aspeed_lpc_ctrl_mmap in drivers/soc/aspeed/aspeed-lpc-ctrl.c in the Linux kernel before 5.14.6. Local attackers able to access the Aspeed LPC control interface could overwrite memory in the kernel and potentially execute privileges, aka CID-b49a0e69a7b1. This occurs because a certain comparison uses values that are not memory sizes.

    • Actualiza a 5.4.0-1046.50~18.04.1
    Publicación Actualización
  8. CVE-2021-21781

    Media · CVSS 4EPSS 0,5%Corrección disponible

    CVE-2021-21781

    An information disclosure vulnerability exists in the ARM SIGPAGE functionality of Linux Kernel v5.4.66 and v5.4.54. The latest version (5.11-rc4) seems to still be vulnerable. A userland application can read the contents of the sigpage, which can leak kernel memory contents. An attacker can read a process’s memory at a specific offset to trigger this vulnerability. This was fixed in kernel releases: 4.14.222 4.19.177 5.4.99 5.10.17 5.11

    • Actualiza a 5.4.0-1033.36~18.04.1
    Publicación Actualización
  9. CVE-2021-3573

    Media · CVSS 6.4EPSS 0,37%Corrección disponible

    CVE-2021-3573

    A use-after-free in function hci_sock_bound_ioctl() of the Linux kernel HCI subsystem was found in the way user calls ioct HCIUNBLOCKADDR or other way triggers race condition of the call hci_unregister_dev() together with one of the calls hci_sock_blacklist_add(), hci_sock_blacklist_del(), hci_get_conn_info(), hci_get_auth_info(). A privileged local user could use this flaw to crash the system or escalate their privileges on the system. This flaw affects the Linux kernel versions prior to 5.13-rc5.

    • Actualiza a 5.4.0-1042.46~18.04.3
    Publicación Actualización
  10. CVE-2021-38199

    Media · CVSS 6.5EPSS 1,24%Corrección disponible

    CVE-2021-38199

    fs/nfs/nfs4client.c in the Linux kernel before 5.13.4 has incorrect connection-setup ordering, which allows operators of remote NFSv4 servers to cause a denial of service (hanging of mounts) by arranging for those servers to be unreachable during trunking detection.

    • Actualiza a 5.4.0-1044.48~18.04.1
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →