p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de libav · Página 6

Vulnerabilidades publicadas para libav en los últimos 30 días: 10. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 201

  1. CVE-2024-35366

    Crítica · CVSS 9.1EPSS 0,65%Sin corrección publicada

    CVE-2024-35366

    FFmpeg n6.1.1 is Integer Overflow. The vulnerability exists in the parse_options function of sbgdec.c within the libavformat module. When parsing certain options, the software does not adequately validate the input. This allows for negative duration values to be accepted without proper bounds checking.

    Publicación Actualización
  2. CVE-2024-7055

    Media · CVSS 6.9EPSS 1,44%Sin corrección publicada

    FFmpeg pnmdec.c pnm_decode_frame heap-based overflow

    A vulnerability was found in FFmpeg up to 7.0.1. It has been classified as critical. This affects the function pnm_decode_frame in the library /libavcodec/pnmdec.c. The manipulation leads to heap-based buffer overflow. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 7.0.2 is able to address this issue. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-273651.

    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →