p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de ffmpeg · Página 5

Vulnerabilidades publicadas para ffmpeg en los últimos 30 días: 10. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 98

  1. CVE-2024-35366

    Crítica · CVSS 9.1EPSS 0,65%Corrección disponible

    CVE-2024-35366

    FFmpeg n6.1.1 is Integer Overflow. The vulnerability exists in the parse_options function of sbgdec.c within the libavformat module. When parsing certain options, the software does not adequately validate the input. This allows for negative duration values to be accepted without proper bounds checking.

    • Actualiza a 7:6.1.1-3ubuntu5+esm5
    Publicación Actualización
  2. CVE-2024-7055

    Media · CVSS 6.9EPSS 1,44%Corrección disponible

    FFmpeg pnmdec.c pnm_decode_frame heap-based overflow

    A vulnerability was found in FFmpeg up to 7.0.1. It has been classified as critical. This affects the function pnm_decode_frame in the library /libavcodec/pnmdec.c. The manipulation leads to heap-based buffer overflow. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 7.0.2 is able to address this issue. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-273651.

    • Actualiza a 7:6.1.1-3ubuntu5+esm5
    Publicación Actualización
  3. CVE-2024-31582

    Alta · CVSS 7.8EPSS 0,34%Corrección disponible

    CVE-2024-31582

    FFmpeg version n6.1 was discovered to contain a heap buffer overflow vulnerability in the draw_block_rectangle function of libavfilter/vf_codecview.c. This vulnerability allows attackers to cause undefined behavior or a Denial of Service (DoS) via crafted input.

    • Actualiza a 7:6.1.1-3ubuntu5+esm1
    Publicación Actualización
  4. CVE-2014-5271

    Sin evaluarEPSS 4,7%Sin corrección publicada

    CVE-2014-5271

    Heap-based buffer overflow in the encode_slice function in libavcodec/proresenc_kostya.c in FFMpeg before 1.1.14, 1.2.x before 1.2.8, 2.x before 2.2.7, and 2.3.x before 2.3.3 and Libav before 10.5 allows remote attackers to cause a denial of service (crash) or possibly execute arbitrary code via unspecified vectors.

    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →