p PatchFirst

PatchFirst · Vulnérabilités récentes

apache httpd 2.4.66 : vulnérabilités connues · Page n° 3

Vulnérabilités connues concernant apache httpd 2.4.66 : 43. Comparez les versions corrigées ci-dessous avec celle que vous utilisez.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 43

  1. CVE-2026-34032

    Moyenne · CVSS 5.3EPSS 0,48%Aucun correctif publié

    Apache HTTP Server: mod_proxy_ajp: Heap Buffer Over-Read Due to Missing Null-Termination Check (ajp_msg_get_string)

    Improper Null Termination, Out-of-bounds Read vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

    Publication Mise à jour
  2. CVE-2026-24072

    Élevée · CVSS 8.8EPSS 0,65%Aucun correctif publié

    Apache HTTP Server: mod_rewrite elevation of privileges via ap_expr

    An escalation of privilege bug in various modules in Apache HTTP 2.4.66 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. Users are recommended to upgrade to version 2.4.67, which fixes this issue.

    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →