p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de trafficserver · Page n° 7

Vulnérabilités publiées pour trafficserver au cours des 30 derniers jours : 16. Présentes dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 134

  1. CVE-2018-8005

    Moyenne · CVSS 5.3EPSS 6,89%Correctif disponible

    CVE-2018-8005

    When there are multiple ranges in a range request, Apache Traffic Server (ATS) will read the entire object from cache. This can cause performance problems with large objects in cache. This affects versions 6.0.0 to 6.2.2 and 7.0.0 to 7.1.3. To resolve this issue users running 6.x users should upgrade to 6.2.3 or later versions and 7.x users should upgrade to 7.1.4 or later versions.

    • Mettez à jour vers 7.1.4+ds-1
    Publication Mise à jour
  2. CVE-2018-8004

    Moyenne · CVSS 6.5EPSS 6,31%Correctif disponible

    CVE-2018-8004

    There are multiple HTTP smuggling and cache poisoning issues when clients making malicious requests interact with Apache Traffic Server (ATS). This affects versions 6.0.0 to 6.2.2 and 7.0.0 to 7.1.3. To resolve this issue users running 6.x should upgrade to 6.2.3 or later versions and 7.x users should upgrade to 7.1.4 or later versions.

    • Mettez à jour vers 7.1.4+ds-1
    Publication Mise à jour
  3. CVE-2018-1318

    Élevée · CVSS 7.5EPSS 7,72%Correctif disponible

    CVE-2018-1318

    Adding method ACLs in remap.config can cause a segfault when the user makes a carefully crafted request. This affects versions Apache Traffic Server (ATS) 6.0.0 to 6.2.2 and 7.0.0 to 7.1.3. To resolve this issue users running 6.x should upgrade to 6.2.3 or later versions and 7.x users should upgrade to 7.1.4 or later versions.

    • Mettez à jour vers 7.1.4+ds-1
    Publication Mise à jour
  4. CVE-2015-3249

    Critique · CVSS 9.8EPSS 5,44%Correctif disponible

    CVE-2015-3249

    The HTTP/2 experimental feature in Apache Traffic Server 5.3.x before 5.3.1 allows remote attackers to cause a denial of service (out-of-bounds access and daemon crash) or possibly execute arbitrary code via vectors related to the (1) frame_handlers array or (2) set_dynamic_table_size function.

    • Mettez à jour vers 5.3.1-1
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →