p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de wpewebkit · Page n° 22

Vulnérabilité publiée pour wpewebkit au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 597

  1. CVE-2023-39928

    Élevée · CVSS 8.8EPSS 1,45%Correctif disponible

    CVE-2023-39928

    A use-after-free vulnerability exists in the MediaRecorder API of Webkit WebKitGTK 2.40.5. A specially crafted web page can abuse this vulnerability to cause memory corruption and potentially arbitrary code execution. A user would need to to visit a malicious webpage to trigger this vulnerability.

    • Mettez à jour vers 2.42.0-1
    Publication Mise à jour
  2. CVE-2023-41993

    Élevée · CVSS 8.8EPSS 24,35%Dans le catalogue KEVCorrectif disponible

    CVE-2023-41993

    The issue was addressed with improved checks. This issue is fixed in macOS Sonoma 14. Processing web content may lead to arbitrary code execution. Apple is aware of a report that this issue may have been actively exploited against versions of iOS before iOS 16.7.

    • Mettez à jour vers 2.42.1-1
    Publication Mise à jour
  3. CVE-2023-38599

    Moyenne · CVSS 6.5EPSS 1,04%Correctif disponible

    CVE-2023-38599

    A logic issue was addressed with improved state management. This issue is fixed in Safari 16.6, watchOS 9.6, iOS 15.7.8 and iPadOS 15.7.8, tvOS 16.6, iOS 16.6 and iPadOS 16.6, macOS Ventura 13.5. A website may be able to track sensitive user information.

    • Mettez à jour vers 2.40.5-1
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →