p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de thrift · Page n° 5

Vulnérabilités publiées pour thrift au cours des 30 derniers jours : 61. Présentes dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 91

  1. CVE-2026-41602

    Élevée · CVSS 7.5EPSS 1,16%Correctif disponible

    Apache Thrift: Go TFramedTransport uint32 overflow

    Integer Overflow or Wraparound vulnerability in Apache Thrift TFramedTransport Go language implementation This issue affects Apache Thrift: before 0.23.0. Users are recommended to upgrade to version 0.23.0, which fixes the issue.

    • Mettez à jour vers 0.23.0-3
    Publication Mise à jour
  2. CVE-2025-48431

    Élevée · CVSS 7.5EPSS 1,04%Correctif disponible

    Apache Thrift: Specially crafted input can crash a c_glib Thrift server with invalid pointer error.

    Mismatched Memory Management Routines vulnerability in Apache Thrift c_glib language bindings. This issue affects Apache Thrift: before 0.23.0. Users are recommended to upgrade to version 0.23.0, which fixes the issue. Description: Specially crafted requests can crash an c_glib-based Thrift server with a clean but fatal "free(): invalid pointer" error message.

    • Mettez à jour vers 0.23.0-3
    Publication Mise à jour
  3. CVE-2019-0205

    Élevée · CVSS 7.5EPSS 9,16%Code d’exploitation publicCorrectif disponible

    CVE-2019-0205

    In Apache Thrift all versions up to and including 0.12.0, a server or client may run into an endless loop when feed with specific input data. Because the issue had already been partially fixed in version 0.11.0, depending on the installed version it affects only certain language bindings.

    • Mettez à jour vers 0.13.0-2
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →