p PatchFirst

PatchFirst · Vulnérabilités récentes

flowise 3.0.10 : vulnérabilités connues · Page n° 5

Vulnérabilités connues concernant flowise 3.0.10 : 81. Comparez les versions corrigées ci-dessous avec celle que vous utilisez.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 81

  1. CVE-2026-30820

    Élevée · CVSS 8.7EPSS 0,5%Correctif disponible

    Flowise Authorization Bypass via Spoofed x-request-from Header

    Flowise is a drag & drop user interface to build a customized large language model flow. Prior to version 3.0.13, Flowise trusts any HTTP client that sets the header x-request-from: internal, allowing an authenticated tenant session to bypass all /api/v1/** authorization checks. With only a browser cookie, a low-privilege tenant can invoke internal administration endpoints (API key management, credential stores, custom function execution, etc.), effectively escalating privilege. This issue has been patched in version 3.0.13.

    • Mettez à jour vers 3.0.13
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →