p PatchFirst

PatchFirst · Vulnérabilités récentes

next 16.2.5 : vulnérabilités connues · Page n° 2

Vulnérabilités connues concernant next 16.2.5 : 21. Comparez les versions corrigées ci-dessous avec celle que vous utilisez.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 21

  1. CVE-2026-45109

    Élevée · CVSS 7.5EPSS 0,6%Correctif disponible

    Next.js: Middleware / Proxy bypass in App Router applications via segment-prefetch routes

    Next.js is a React framework for building full-stack web applications. From 15.2.0 to before 15.5.18 and 16.2.6, it was found that the fix addressing CVE-2026-44575 did not apply to middleware.ts with Turbopack. This vulnerability is fixed in 15.5.18 and 16.2.6.

    • Mettez à jour vers 16.2.6
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →