p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de mautic/core · Page n° 3

Vulnérabilité publiée pour mautic/core au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 57

  1. CVE-2021-27908

    Moyenne · CVSS 5.8EPSS 0,34%Correctif disponible

    CVE-2021-27908

    In all versions prior to Mautic 3.3.2, secret parameters such as database credentials could be exposed publicly by an authorized admin user through leveraging Symfony parameter syntax in any of the free text fields in Mautic’s configuration that are used in publicly facing parts of the application.

    • Mettez à jour vers 3.3.2
    Publication Mise à jour
  2. CVE-2020-35125

    Critique · CVSS 9.6EPSS 2,69%Correctif disponible

    CVE-2020-35125

    A cross-site scripting (XSS) vulnerability in the forms component of Mautic before 3.2.4 allows remote attackers to inject executable JavaScript via mautic[return] (a different attack method than CVE-2020-35124, but also related to the Referer concept).

    • Mettez à jour vers 2.16.5
    • Mettez à jour vers 3.2.4
    Publication Mise à jour
  3. CVE-2021-3142

    Non évaluéeCorrectif disponible

    XSS in Mautic

    ### Impact This is a cross-site scripting vulnerability relating to creating/editing a company which requires the user to be logged in as an administrator to be executed. This vulnerability was reported by Dardan Prebreza at Bishop Fox. ### Patches Upgrade to 3.2.4 or 2.16.5. Link to patch for 2.x versions: https://github.com/mautic/mautic/compare/2.16.4...2.16.5.diff Link to patch for 3.x versions: https://github.com/mautic/mautic/compare/3.2.2...3.2.4.diff ### Workarounds None ### References https://www.mautic.org/blog/community/security-release-all-versions-mautic-prior-2-16-5-and-3-2-4 ### For more information If you have any quest

    • Mettez à jour vers 2.16.5
    • Mettez à jour vers 3.2.4
    Publication Mise à jour
  4. CVE-2020-35128

    Critique · CVSS 9EPSS 1,67%Correctif disponible

    CVE-2020-35128

    Mautic before 3.2.4 is affected by stored XSS. An attacker with permission to manage companies, an application feature, could attack other users, including administrators. For example, by loading an externally crafted JavaScript file, an attacker could eventually perform actions as the target user. These actions include changing the user passwords, altering user or email addresses, or adding a new administrator to the system.

    • Mettez à jour vers 2.16.5
    • Mettez à jour vers 3.2.4
    Publication Mise à jour
  5. CVE-2020-35129

    Critique · CVSS 9EPSS 1,02%Correctif disponible

    CVE-2020-35129

    Mautic before 3.2.4 is affected by stored XSS. An attacker with access to Social Monitoring, an application feature, could attack other users, including administrators. For example, an attacker could load an externally drafted JavaScript file that would allow them to eventually perform actions on the target user’s behalf, including changing the user’s password or email address or changing the attacker’s user role from a low-privileged user to an administrator account.

    • Mettez à jour vers 3.2.4
    Publication Mise à jour
  6. CVE-2018-10189

    Élevée · CVSS 7.5EPSS 1,14%Correctif disponible

    CVE-2018-10189

    An issue was discovered in Mautic 1.x and 2.x before 2.13.0. It is possible to systematically emulate tracking cookies per contact due to tracking the contact by their auto-incremented ID. Thus, a third party can manipulate the cookie value with +1 to systematically assume being tracked as each contact in Mautic. It is then possible to retrieve information about the contact through forms that have progressive profiling enabled.

    • Mettez à jour vers 2.13.0
    Publication Mise à jour
  7. CVE-2017-1000506

    Moyenne · CVSS 6.1EPSS 1,09%Correctif disponible

    CVE-2017-1000506

    Mautic version 2.11.0 and earlier contains a Cross Site Scripting (XSS) vulnerability in Company's name that can result in denial of service and execution of javascript code.

    • Mettez à jour vers 2.14.2
    Publication Mise à jour
  8. CVE-2017-1000490

    Moyenne · CVSS 6.5EPSS 1,4%Correctif disponible

    CVE-2017-1000490

    Mautic versions 1.0.0 - 2.11.0 are vulnerable to allowing any authorized Mautic user session (must be logged into Mautic) to use the Filemanager to download any file from the server that the web user has access to.

    • Mettez à jour vers 2.12.0
    Publication Mise à jour
  9. CVE-2017-1000488

    Moyenne · CVSS 6.1EPSS 0,84%Correctif disponible

    CVE-2017-1000488

    Mautic version 2.1.0 - 2.11.0 is vulnerable to an inline JS XSS attack when using Mautic forms on a Mautic landing page using GET parameters to pre-populate the form.

    • Mettez à jour vers 2.12.0
    Publication Mise à jour
  10. CVE-2017-8874

    Élevée · CVSS 8.8EPSS 0,76%Aucun correctif publié

    CVE-2017-8874

    Multiple cross-site request forgery (CSRF) vulnerabilities in Mautic 1.4.1 allow remote attackers to hijack the authentication of users for requests that (1) delete email campaigns or (2) delete contacts.

    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →