p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de thorsten/phpmyfaq · Page n° 3

Vulnérabilité publiée pour thorsten/phpmyfaq au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 112

  1. CVE-2024-55889

    Moyenne · CVSS 4.9EPSS 2,19%Code d’exploitation publicCorrectif disponible

    phpMyFAQ Vulnerable to Unintended File Download Triggered by Embedded Frames

    phpMyFAQ is an open source FAQ web application. Prior to version 3.2.10, a vulnerability exists in the FAQ Record component where a privileged attacker can trigger a file download on a victim's machine upon page visit by embedding it in an <iframe> element without user interaction or explicit consent. Version 3.2.10 fixes the issue.

    • Mettez à jour vers 3.2.10
    Publication Mise à jour
  2. CVE-2024-54141

    Élevée · CVSS 8.6EPSS 0,49%Correctif disponible

    phpMyFAQ Generates an Error Message Containing Sensitive Information if database server is not available

    phpMyFAQ is an open source FAQ web application for PHP 8.1+ and MySQL, PostgreSQL and other databases. Prior to 4.0.0, phpMyFAQ exposes the database (ie postgreSQL) server's credential when connection to DB fails. This vulnerability is fixed in 4.0.0.

    • Mettez à jour vers 4.0.0
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →