p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de ethyca-fides · Page n° 2

Vulnérabilité publiée pour ethyca-fides au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 22

  1. CVE-2023-37481

    Faible · CVSS 2.7EPSS 0,7%Correctif disponible

    Fides Webserver Vulnerable to SVG Bomb File Uploads

    Fides is an open-source privacy engineering platform for managing data privacy requests and privacy regulations. The Fides webserver is vulnerable to a type of Denial of Service (DoS) attack. Attackers can exploit this vulnerability to upload zip files containing malicious SVG bombs (similar to a billion laughs attack), causing resource exhaustion in Admin UI browser tabs and creating a persistent denial of service of the 'new connector' page (`datastore-connection/new`). This vulnerability affects Fides versions `2.11.0` through `2.15.1`. Exploitation is limited to users with elevated privileges with the `CONNECTOR_TEMPLATE_REGISTER` scope,

    • Mettez à jour vers 2.16.0
    Publication Mise à jour
  2. CVE-2023-36827

    Élevée · CVSS 7.5EPSS 1,49%Correctif disponible

    Fides vulnerable to Path Traversal in Webserver API

    Fides is an open-source privacy engineering platform for managing the fulfillment of data privacy requests in a runtime environment, and the enforcement of privacy regulations in code. A path traversal (directory traversal) vulnerability affects fides versions lower than version `2.15.1`, allowing remote attackers to access arbitrary files on the fides webserver container's filesystem. The vulnerability is patched in fides `2.15.1`. If the Fides webserver API is not directly accessible to attackers and is instead deployed behind a reverse proxy as recommended in Ethyca's security best practice documentation, and the reverse proxy is an AWS a

    • Mettez à jour vers 2.15.1
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →