p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de tensorflow-gpu · Page n° 22

Vulnérabilité publiée pour tensorflow-gpu au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 427

  1. CVE-2019-16778

    Faible · CVSS 2.6EPSS 0,79%Correctif disponible

    Heap buffer overflow in `UnsortedSegmentSum` in TensorFlow

    In TensorFlow before 1.15, a heap buffer overflow in UnsortedSegmentSum can be produced when the Index template argument is int32. In this case data_size and num_segments fields are truncated from int64 to int32 and can produce negative numbers, resulting in accessing out of bounds heap memory. This is unlikely to be exploitable and was detected and fixed internally in TensorFlow 1.15 and 2.0.

    • Mettez à jour vers 1.15.0
    Publication Mise à jour
  2. CVE-2018-10055

    Élevée · CVSS 8.1EPSS 0,53%Correctif disponible

    CVE-2018-10055

    Invalid memory access and/or a heap buffer overflow in the TensorFlow XLA compiler in Google TensorFlow before 1.7.1 could cause a crash or read from other parts of process memory via a crafted configuration file.

    • Mettez à jour vers 1.7.1
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →