p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de la pile PHP · Page n° 194

Vulnérabilités publiées pour PHP au cours des 30 derniers jours : 222. Présentes dans le catalogue KEV : 2.

Filtrer les vulnérabilités
PHP

Alertes précoces

Signalements récents de vulnérabilités issus des annonces des éditeurs et de l’actualité de la sécurité. Ces alertes ne modifient pas la note de sécurité.

  1. php

    Aucun correctif publié

    PHP : exécution de code à distance

    Selon OpenNet, PHP présente une vulnérabilité d’exécution de code à distance (CVE-2026-115560). Les versions exactes affectées ne sont pas précisées. Le message ne précise pas de version corrigée.

    Que faire maintenant : Vérifiez si une mise à jour de sécurité de PHP contenant le correctif est disponible et installez-la.

    CVE-2026-115560

Vulnérabilités : 7239

  1. DRUPAL-CONTRIB-2023-019

    Non évaluéeCorrectif disponible

    DRUPAL-CONTRIB-2023-019

    This module provides social media share & follow buttons. The module doesn't sufficiently restrict AddToAny block settings to users who have permission to administer AddToAny. This allows users with lower permission to configure malicious code leading to a Cross Site Scripting (XSS) vulnerability. This vulnerability is mitigated by the fact that an attacker must have a role with the permission "administer blocks".

    • Mettez à jour vers 1.21.0
    • Mettez à jour vers 2.0.4
    Publication Mise à jour
  2. DRUPAL-CONTRIB-2023-018

    Non évaluéeCorrectif disponible

    DRUPAL-CONTRIB-2023-018

    This module provides social media share & follow buttons. The module doesn't sufficiently check access to a node when retrieving the label of an AddToAny block. This vulnerability is mitigated by the fact it requires the node ID to be passed via the route, requiring another module or specific configuration to provide this ID, as the /node/{id} page doesn't provide this value on an access denied.

    • Mettez à jour vers 1.21.0
    • Mettez à jour vers 2.0.4
    Publication Mise à jour
  3. DRUPAL-CONTRIB-2023-017

    Non évaluéeCorrectif disponible

    DRUPAL-CONTRIB-2023-017

    The Consent Popup provides a configurable popup that requires acceptance of a question before the visitor can continue, typically used for age consent. The module doesn't sufficiently sanitizes the text on the block leading to a cross site scripting (XSS) vulnerability. This vulnerability is mitigated by the fact that an attacker must have a role with the permission to create blocks.

    • Mettez à jour vers 1.0.3
    Publication Mise à jour
  4. DRUPAL-CONTRIB-2023-016

    Non évaluéeCorrectif disponible

    DRUPAL-CONTRIB-2023-016

    The Iubenda Integration module provides a custom block to provide a link to the Iubenda privacy policy. On this block, a custom prefix and suffix text can be entered. The module does not sufficiently filter the block text fields on output, resulting in a Cross-Site Scripting (XSS) vulnerability. This vulnerability is mitigated by the fact that an attacker must have a role with permission to use the layout builder on content, edit the layout, or with the "Administer blocks" permission.

    • Mettez à jour vers 4.0.1
    Publication Mise à jour
  5. CVE-2023-33736

    Moyenne · CVSS 5.4EPSS 0,4%Aucun correctif publié

    CVE-2023-33736

    A stored cross-site scripting (XSS) vulnerability in Dcat-Admin v2.1.3-beta allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the URL parameter.

    Publication Mise à jour
  6. CVE-2023-32692

    Critique · CVSS 9.8EPSS 1,13%Correctif disponible

    Remote Code Execution Vulnerability in Validation Placeholders

    CodeIgniter is a PHP full-stack web framework. This vulnerability allows attackers to execute arbitrary code when you use Validation Placeholders. The vulnerability exists in the Validation library, and validation methods in the controller and in-model validation are also vulnerable because they use the Validation library internally. This issue is patched in version 4.3.5.

    • Mettez à jour vers 4.3.5
    Publication Mise à jour
  7. CVE-2023-33194

    Faible · CVSS 3.7EPSS 0,62%Correctif disponible

    CraftCMS stored XSS in Quick Post widget error message

    Craft is a CMS for creating custom digital experiences on the web.The platform does not filter input and encode output in Quick Post validation error message, which can deliver an XSS payload. Old CVE fixed the XSS in label HTML but didn’t fix it when clicking save. This issue was patched in version 4.4.6.

    • Mettez à jour vers 3.8.6
    • Mettez à jour vers 4.4.6
    Publication Mise à jour
  8. CVE-2023-33197

    Moyenne · CVSS 5.5EPSS 0,68%Correctif disponible

    Craft CMS stored XSS in indexedVolumes

    Craft is a CMS for creating custom digital experiences on the web. Cross-site scripting (XSS) can be triggered via the Update Asset Index utility. This issue has been patched in version 4.4.6.

    • Mettez à jour vers 4.4.6
    Publication Mise à jour
  9. CVE-2023-2817

    Moyenne · CVSS 5.4EPSS 0,44%Correctif disponible

    CVE-2023-2817

    A post-authentication stored cross-site scripting vulnerability exists in Craft CMS versions <= 4.4.11. HTML, including script tags can be injected into field names which, when the field is added to a category or section, will trigger when users visit the Categories or Entries pages respectively.

    • Mettez à jour vers 4.4.12
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →