p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de la pile PHP · Page n° 197

Vulnérabilités publiées pour PHP au cours des 30 derniers jours : 222. Présentes dans le catalogue KEV : 2.

Filtrer les vulnérabilités
PHP

Alertes précoces

Signalements récents de vulnérabilités issus des annonces des éditeurs et de l’actualité de la sécurité. Ces alertes ne modifient pas la note de sécurité.

  1. php

    Aucun correctif publié

    PHP : exécution de code à distance

    Selon OpenNet, PHP présente une vulnérabilité d’exécution de code à distance (CVE-2026-115560). Les versions exactes affectées ne sont pas précisées. Le message ne précise pas de version corrigée.

    Que faire maintenant : Vérifiez si une mise à jour de sécurité de PHP contenant le correctif est disponible et installez-la.

    CVE-2026-115560

Vulnérabilités : 7239

  1. CVE-2023-30852

    Moyenne · CVSS 4.4EPSS 1%Correctif disponible

    Pimcore Arbitrary File Read in Admin JS CSS files

    Pimcore is an open source data and experience management platform. Prior to version 10.5.21, the `/admin/misc/script-proxy` API endpoint that is accessible by an authenticated administrator user is vulnerable to arbitrary JavaScript and CSS file read via the `scriptPath` and `scripts` parameters. The `scriptPath` parameter is not sanitized properly and is vulnerable to path traversal attack. Any JavaScript/CSS file from the application server can be read by specifying sufficient number of `../` patterns to go out from the application webroot followed by path of the folder where the file is located in the "scriptPath" parameter and the file na

    • Mettez à jour vers 10.5.21
    Publication Mise à jour
  2. CVE-2023-30850

    Élevée · CVSS 8.8EPSS 0,79%Correctif disponible

    Pimcore SQL Injection Vulnerability in Admin Translations API

    Pimcore is an open source data and experience management platform. Prior to version 10.5.21, a SQL Injection vulnerability exists in the admin translations API. Users should update to version 10.5.21 to receive a patch or, as a workaround, or apply the patch manually.

    • Mettez à jour vers 10.5.21
    Publication Mise à jour
  3. CVE-2023-30849

    Élevée · CVSS 8.8EPSS 0,79%Correctif disponible

    Pimcore vulnerable to SQL Injection in Translation Export API

    Pimcore is an open source data and experience management platform. Prior to version 10.5.21, A SQL injection vulnerability exists in the translation export API. Users should update to version 10.5.21 to receive a patch or, as a workaround, or apply the patch manually.

    • Mettez à jour vers 10.5.21
    Publication Mise à jour
  4. CVE-2023-30848

    Élevée · CVSS 8.8EPSS 0,72%Correctif disponible

    Pimcore SQL Injection Vulnerability in Admin Search Find API

    Pimcore is an open source data and experience management platform. Prior to version 10.5.21, the admin search find API has a SQL injection vulnerability. Users should upgrade to version 10.5.21 to receive a patch or, as a workaround, apply the patch manually.

    • Mettez à jour vers 10.5.21
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →