p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de libstb · Page n° 3

Vulnérabilité publiée pour libstb au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 45

  1. CVE-2018-1000050

    Élevée · CVSS 8.8EPSS 1,84%Aucun correctif publié

    CVE-2018-1000050

    Sean Barrett stb_vorbis version 1.12 and earlier contains a Buffer Overflow vulnerability in All vorbis decoding paths. that can result in memory corruption, denial of service, comprised execution of host program. This attack appear to be exploitable via Victim must open a specially crafted Ogg Vorbis file. This vulnerability appears to have been fixed in 1.13.

    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →