p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

apache httpd 2.4.66: bekannte Sicherheitslücken · Seite 3

Bekannte Sicherheitslücken für apache httpd 2.4.66: 43. Vergleichen Sie die unten genannten Korrekturen mit Ihrer installierten Version.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 43

  1. CVE-2026-34032

    Mittel · CVSS 5.3EPSS 0,48%Keine Korrektur veröffentlicht

    Apache HTTP Server: mod_proxy_ajp: Heap Buffer Over-Read Due to Missing Null-Termination Check (ajp_msg_get_string)

    Improper Null Termination, Out-of-bounds Read vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

    Veröffentlicht Aktualisiert
  2. CVE-2026-24072

    Hoch · CVSS 8.8EPSS 0,65%Keine Korrektur veröffentlicht

    Apache HTTP Server: mod_rewrite elevation of privileges via ap_expr

    An escalation of privilege bug in various modules in Apache HTTP 2.4.66 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. Users are recommended to upgrade to version 2.4.67, which fixes this issue.

    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →