p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in mautic/core · Seite 3

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für mautic/core: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 57

  1. CVE-2021-27908

    Mittel · CVSS 5.8EPSS 0,34%Korrektur verfügbar

    CVE-2021-27908

    In all versions prior to Mautic 3.3.2, secret parameters such as database credentials could be exposed publicly by an authorized admin user through leveraging Symfony parameter syntax in any of the free text fields in Mautic’s configuration that are used in publicly facing parts of the application.

    • Auf 3.3.2 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2020-35125

    Kritisch · CVSS 9.6EPSS 2,69%Korrektur verfügbar

    CVE-2020-35125

    A cross-site scripting (XSS) vulnerability in the forms component of Mautic before 3.2.4 allows remote attackers to inject executable JavaScript via mautic[return] (a different attack method than CVE-2020-35124, but also related to the Referer concept).

    • Auf 2.16.5 aktualisieren
    • Auf 3.2.4 aktualisieren
    Veröffentlicht Aktualisiert
  3. CVE-2021-3142

    Nicht bewertetKorrektur verfügbar

    XSS in Mautic

    ### Impact This is a cross-site scripting vulnerability relating to creating/editing a company which requires the user to be logged in as an administrator to be executed. This vulnerability was reported by Dardan Prebreza at Bishop Fox. ### Patches Upgrade to 3.2.4 or 2.16.5. Link to patch for 2.x versions: https://github.com/mautic/mautic/compare/2.16.4...2.16.5.diff Link to patch for 3.x versions: https://github.com/mautic/mautic/compare/3.2.2...3.2.4.diff ### Workarounds None ### References https://www.mautic.org/blog/community/security-release-all-versions-mautic-prior-2-16-5-and-3-2-4 ### For more information If you have any quest

    • Auf 2.16.5 aktualisieren
    • Auf 3.2.4 aktualisieren
    Veröffentlicht Aktualisiert
  4. CVE-2020-35128

    Kritisch · CVSS 9EPSS 1,67%Korrektur verfügbar

    CVE-2020-35128

    Mautic before 3.2.4 is affected by stored XSS. An attacker with permission to manage companies, an application feature, could attack other users, including administrators. For example, by loading an externally crafted JavaScript file, an attacker could eventually perform actions as the target user. These actions include changing the user passwords, altering user or email addresses, or adding a new administrator to the system.

    • Auf 2.16.5 aktualisieren
    • Auf 3.2.4 aktualisieren
    Veröffentlicht Aktualisiert
  5. CVE-2020-35129

    Kritisch · CVSS 9EPSS 1,02%Korrektur verfügbar

    CVE-2020-35129

    Mautic before 3.2.4 is affected by stored XSS. An attacker with access to Social Monitoring, an application feature, could attack other users, including administrators. For example, an attacker could load an externally drafted JavaScript file that would allow them to eventually perform actions on the target user’s behalf, including changing the user’s password or email address or changing the attacker’s user role from a low-privileged user to an administrator account.

    • Auf 3.2.4 aktualisieren
    Veröffentlicht Aktualisiert
  6. CVE-2018-10189

    Hoch · CVSS 7.5EPSS 1,14%Korrektur verfügbar

    CVE-2018-10189

    An issue was discovered in Mautic 1.x and 2.x before 2.13.0. It is possible to systematically emulate tracking cookies per contact due to tracking the contact by their auto-incremented ID. Thus, a third party can manipulate the cookie value with +1 to systematically assume being tracked as each contact in Mautic. It is then possible to retrieve information about the contact through forms that have progressive profiling enabled.

    • Auf 2.13.0 aktualisieren
    Veröffentlicht Aktualisiert
  7. CVE-2017-1000506

    Mittel · CVSS 6.1EPSS 1,09%Korrektur verfügbar

    CVE-2017-1000506

    Mautic version 2.11.0 and earlier contains a Cross Site Scripting (XSS) vulnerability in Company's name that can result in denial of service and execution of javascript code.

    • Auf 2.14.2 aktualisieren
    Veröffentlicht Aktualisiert
  8. CVE-2017-1000490

    Mittel · CVSS 6.5EPSS 1,4%Korrektur verfügbar

    CVE-2017-1000490

    Mautic versions 1.0.0 - 2.11.0 are vulnerable to allowing any authorized Mautic user session (must be logged into Mautic) to use the Filemanager to download any file from the server that the web user has access to.

    • Auf 2.12.0 aktualisieren
    Veröffentlicht Aktualisiert
  9. CVE-2017-1000488

    Mittel · CVSS 6.1EPSS 0,84%Korrektur verfügbar

    CVE-2017-1000488

    Mautic version 2.1.0 - 2.11.0 is vulnerable to an inline JS XSS attack when using Mautic forms on a Mautic landing page using GET parameters to pre-populate the form.

    • Auf 2.12.0 aktualisieren
    Veröffentlicht Aktualisiert
  10. CVE-2017-8874

    Hoch · CVSS 8.8EPSS 0,76%Keine Korrektur veröffentlicht

    CVE-2017-8874

    Multiple cross-site request forgery (CSRF) vulnerabilities in Mautic 1.4.1 allow remote attackers to hijack the authentication of users for requests that (1) delete email campaigns or (2) delete contacts.

    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →