p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

yeswiki/yeswiki 4.5.0: bekannte Sicherheitslücken · Seite 2

Bekannte Sicherheitslücken für yeswiki/yeswiki 4.5.0: 24. Vergleichen Sie die unten genannten Korrekturen mit Ihrer installierten Version.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 24

  1. CVE-2025-46349

    Hoch · CVSS 7.6EPSS 0,63%Öffentlicher ExploitKeine Korrektur veröffentlicht

    YesWiki Vulnerable to Unauthenticated Reflected Cross-site Scripting

    YesWiki is a wiki system written in PHP. Prior to version 4.5.4, YesWiki is vulnerable to reflected XSS in the file upload form. This vulnerability allows any malicious unauthenticated user to create a link that can be clicked on by the victim to perform arbitrary actions. This issue has been patched in version 4.5.4.

    Veröffentlicht Aktualisiert
  2. CVE-2025-46347

    Mittel · CVSS 5.8EPSS 1,03%Korrektur verfügbar

    YesWiki Remote Code Execution via Arbitrary PHP File Write and Execution

    YesWiki is a wiki system written in PHP. Prior to version 4.5.4, YesWiki vulnerable to remote code execution. An arbitrary file write can be used to write a file with a PHP extension, which then can be browsed to in order to execute arbitrary code on the server, resulting in a full compromise of the server. This could potentially be performed unwittingly by a user. This issue has been patched in version 4.5.4.

    • Auf 4.5.4 aktualisieren
    Veröffentlicht Aktualisiert
  3. CVE-2025-46346

    Mittel · CVSS 6.3EPSS 0,35%Korrektur verfügbar

    YesWiki Vulnerable to Stored XSS in Comments

    YesWiki is a wiki system written in PHP. Prior to version 4.5.4, a stored cross-site scripting (XSS) vulnerability was discovered in the application’s comments feature. This issue allows a malicious actor to inject JavaScript payloads that are stored and later executed in the browser of any user viewing the affected comment. The XSS occurs because the application fails to properly sanitize or encode user input submitted to the comments. Notably, the application sanitizes or does not allow execution of `<script>` tags, but does not account for payloads obfuscated using JavaScript block comments like `/* JavaScriptPayload */`. This issue has be

    • Auf 4.5.4 aktualisieren
    Veröffentlicht Aktualisiert
  4. CVE-2025-31131

    Hoch · CVSS 8.6EPSS 5,58%Öffentlicher ExploitKorrektur verfügbar

    Path Traversal allowing arbitrary read of files in Yeswiki

    YesWiki is a wiki system written in PHP. The squelette parameter is vulnerable to path traversal attacks, enabling read access to arbitrary files on the server. This vulnerability is fixed in 4.5.2.

    • Auf 4.5.2 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →