p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Schwachstellen im Stack PHP · Seite 114

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für PHP: 222. Davon im KEV-Katalog: 2.

Sicherheitslücken filtern
PHP

Frühwarnungen

Neue Schwachstellenmeldungen aus Herstellerankündigungen und Sicherheitsnachrichten. Diese Warnungen ändern die Sicherheitsbewertung nicht.

  1. php

    Keine Korrektur veröffentlicht

    PHP: Remote-Codeausführung

    Laut OpenNet wurde in PHP eine Sicherheitslücke gefunden: Remote-Codeausführung (CVE-2026-115560). Die betroffenen Versionen sind nicht genau angegeben. Im Bericht wird keine Version mit Fehlerbehebung genannt.

    Was jetzt zu tun ist: Prüfen Sie, ob ein Update für PHP mit der Fehlerbehebung verfügbar ist, und installieren Sie es.

    CVE-2026-115560

Sicherheitslücken: 7239

  1. CVE-2025-31485

    Hoch · CVSS 7.5EPSS 0,63%Korrektur verfügbar

    GraphQL grant on a property might be cached with different objects

    API Platform Core is a system to create hypermedia-driven REST and GraphQL APIs. Prior to 4.0.22 and 3.4.17, a GraphQL grant on a property might be cached with different objects. The ApiPlatform\GraphQl\Serializer\ItemNormalizer::isCacheKeySafe() method is meant to prevent the caching but the parent::normalize method that is called afterwards still creates the cache key and causes the issue. This vulnerability is fixed in 4.0.22 and 3.4.17.

    • Auf 3.4.17 aktualisieren
    • Auf 4.0.22 aktualisieren
    • Auf 4.1.5 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2025-31481

    Hoch · CVSS 7.5EPSS 0,47%Korrektur verfügbar

    GraphQL query operations security can be bypassed

    API Platform Core is a system to create hypermedia-driven REST and GraphQL APIs. Using the Relay special node type you can bypass the configured security on an operation. This vulnerability is fixed in 4.0.22 and 3.4.17.

    • Auf 3.4.17 aktualisieren
    • Auf 4.0.22 aktualisieren
    • Auf 4.1.5 aktualisieren
    Veröffentlicht Aktualisiert
  3. CVE-2023-47639

    Mittel · CVSS 5.3EPSS 0,39%Korrektur verfügbar

    API Platform Core can leak exceptions message that may contain sensitive information

    API Platform Core is a system to create hypermedia-driven REST and GraphQL APIs. From 3.2.0 until 3.2.4, exception messages, that are not HTTP exceptions, are visible in the JSON error response. This vulnerability is fixed in 3.2.5.

    • Auf 3.2.5 aktualisieren
    Veröffentlicht Aktualisiert
  4. CVE-2025-3153

    Mittel · CVSS 5.1EPSS 0,19%Korrektur verfügbar

    Concrete CMS version 9 below 9.4.0RC2 and versions below 8.5.20 - CSRF and XSS in Concrete CMS Custom Address attribute

    Concrete CMS version 9 below 9.4.0RC2 and versions below 8.5.20 are vulnerable to CSRF and XSS in the Concrete CMS Address attribute because addresses are not properly sanitized in the output when a country is not specified.  Attackers are limited to individuals whom a site administrator has granted the ability to fill in an address attribute. It is possible for the attacker to glean limited information from the site but amount and type is restricted by mitigating controls and the level of access of the attacker. Limited data modification is possible. The dashboard page itself could be rendered unavailable. The fix only sanitizes new data up

    • Auf 8.5.20 aktualisieren
    • Auf 9.4.0RC2 aktualisieren
    Veröffentlicht Aktualisiert
  5. CVE-2025-3129

    Mittel · CVSS 4.8EPSS 0,27%Korrektur verfügbar

    Access code - Moderately critical - Access bypass - SA-CONTRIB-2025-028

    Improper Restriction of Excessive Authentication Attempts vulnerability in Drupal Access code allows Brute Force.This issue affects Access code: from 0.0.0 before 2.0.4.

    • Auf 2.0.4 aktualisieren
    Veröffentlicht Aktualisiert
  6. CVE-2025-31131

    Hoch · CVSS 8.6EPSS 5,58%Öffentlicher ExploitKorrektur verfügbar

    Path Traversal allowing arbitrary read of files in Yeswiki

    YesWiki is a wiki system written in PHP. The squelette parameter is vulnerable to path traversal attacks, enabling read access to arbitrary files on the server. This vulnerability is fixed in 4.5.2.

    • Auf 4.5.2 aktualisieren
    Veröffentlicht Aktualisiert
  7. CVE-2025-31697

    Mittel · CVSS 6.1EPSS 0,26%Korrektur verfügbar

    Formatter Suite - Moderately critical - Cross site scripting - SA-CONTRIB-2025-026

    Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Formatter Suite allows Cross-Site Scripting (XSS).This issue affects Formatter Suite: from 0.0.0 before 2.1.0.

    • Auf 2.1.0 aktualisieren
    Veröffentlicht Aktualisiert
  8. CVE-2025-31696

    Mittel · CVSS 6.1EPSS 0,26%Korrektur verfügbar

    RapiDoc OAS Field Formatter - Moderately critical - Cross site scripting - SA-CONTRIB-2025-025

    Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal RapiDoc OAS Field Formatter allows Cross-Site Scripting (XSS).This issue affects RapiDoc OAS Field Formatter: from 0.0.0 before 1.0.1.

    • Auf 1.0.1 aktualisieren
    Veröffentlicht Aktualisiert
  9. CVE-2025-31695

    Mittel · CVSS 6.1EPSS 0,26%Korrektur verfügbar

    Link field display mode formatter - Moderately critical - Cross site scripting - SA-CONTRIB-2025-024

    Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Link field display mode formatter allows Cross-Site Scripting (XSS).This issue affects Link field display mode formatter: from 0.0.0 before 1.6.0.

    • Auf 1.6.0 aktualisieren
    Veröffentlicht Aktualisiert
  10. CVE-2025-31694

    Hoch · CVSS 8.1EPSS 0,4%Korrektur verfügbar

    Two-factor Authentication (TFA) - Moderately critical - Access bypass - SA-CONTRIB-2025-023

    Incorrect Authorization vulnerability in Drupal Two-factor Authentication (TFA) allows Forceful Browsing.This issue affects Two-factor Authentication (TFA): from 0.0.0 before 1.10.0.

    • Auf 1.10.0 aktualisieren
    Veröffentlicht Aktualisiert
  11. CVE-2025-31693

    Mittel · CVSS 6.6EPSS 0,76%Korrektur verfügbar

    AI (Artificial Intelligence) - Moderately critical - Gadget Chain - SA-CONTRIB-2025-022

    Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability in Drupal AI (Artificial Intelligence) allows OS Command Injection.This issue affects AI (Artificial Intelligence): from 0.0.0 before 1.0.5.

    • Auf 1.0.5 aktualisieren
    Veröffentlicht Aktualisiert
  12. CVE-2025-31692

    Hoch · CVSS 7.5EPSS 0,77%Korrektur verfügbar

    AI (Artificial Intelligence) - Critical - Remote Code Execution - SA-CONTRIB-2025-021

    Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability in Drupal AI (Artificial Intelligence) allows OS Command Injection.This issue affects AI (Artificial Intelligence): from 0.0.0 before 1.0.5.

    • Auf 1.0.5 aktualisieren
    Veröffentlicht Aktualisiert
  13. CVE-2025-31689

    Hoch · CVSS 8.1EPSS 0,21%Korrektur verfügbar

    General Data Protection Regulation - Moderately critical - Cross Site Request Forgery - SA-CONTRIB-2025-018

    Cross-Site Request Forgery (CSRF) vulnerability in Drupal General Data Protection Regulation allows Cross Site Request Forgery.This issue affects General Data Protection Regulation: from 0.0.0 before 3.0.1, from 3.1.0 before 3.1.2.

    • Auf 3.0.1 aktualisieren
    • Auf 3.1.2 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →