p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Schwachstellen im Stack PHP · Seite 149

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für PHP: 222. Davon im KEV-Katalog: 2.

Sicherheitslücken filtern
PHP

Frühwarnungen

Neue Schwachstellenmeldungen aus Herstellerankündigungen und Sicherheitsnachrichten. Diese Warnungen ändern die Sicherheitsbewertung nicht.

  1. php

    Keine Korrektur veröffentlicht

    PHP: Remote-Codeausführung

    Laut OpenNet wurde in PHP eine Sicherheitslücke gefunden: Remote-Codeausführung (CVE-2026-115560). Die betroffenen Versionen sind nicht genau angegeben. Im Bericht wird keine Version mit Fehlerbehebung genannt.

    Was jetzt zu tun ist: Prüfen Sie, ob ein Update für PHP mit der Fehlerbehebung verfügbar ist, und installieren Sie es.

    CVE-2026-115560

Sicherheitslücken: 7239

  1. GHSA-gwfx-p7mr-f92v

    Kritisch · CVSS 9Korrektur verfügbar

    Missing Access Check in TYPO3 CMS

    Extbase request handling fails to implement a proper access check for requested controller/ action combinations, which makes it possible for an attacker to execute arbitrary Extbase actions by crafting a special request. To successfully exploit this vulnerability, an attacker must have access to at least one Extbase plugin or module action in a TYPO3 installation. The missing access check inevitably leads to information disclosure or remote code execution, depending on the action that an attacker is able to execute.

    • Auf 6.2.25 aktualisieren
    • Auf 7.6.8 aktualisieren
    • Auf 8.1.1 aktualisieren
    Veröffentlicht Aktualisiert
  2. GHSA-xvcp-33rc-j8gq

    Mittel · CVSS 6.3Korrektur verfügbar

    Insecure Unserialize in TYPO3 Import/Export

    Failing to properly validate incoming import data, the Import/Export component is susceptible to insecure unserialize. To exploit this vulnerability a valid backend user account is needed.

    • Auf 6.2.26 aktualisieren
    • Auf 7.6.10 aktualisieren
    • Auf 8.2.1 aktualisieren
    Veröffentlicht Aktualisiert
  3. GHSA-v5jp-4h2p-j2p4

    Mittel · CVSS 6.5Korrektur verfügbar

    Privilege Escalation in TYPO3 CMS

    The workspace/ version preview link created by a privileged (backend) user could be abused to obtain certain editing permission, if the admin panel is configured to be shown. A valid preview link is required to exploit this vulnerability.

    • Auf 6.2.20 aktualisieren
    • Auf 7.6.5 aktualisieren
    • Auf 8.0.1 aktualisieren
    Veröffentlicht Aktualisiert
  4. GHSA-6xh8-8pfv-53vx

    Mittel · CVSS 5.4Korrektur verfügbar

    Authentication Bypass in TYPO3 CMS

    The default authentication service misses to invalidate empty strings as password. Therefore it is possible to authenticate backend and frontend users without password set in the database. Note: TYPO3 does not allow to create user accounts without a password. Your TYPO3 installation might only be affected if there is a third party component creating user accounts without password by directly manipulating the database.

    • Auf 6.2.20 aktualisieren
    • Auf 7.6.5 aktualisieren
    • Auf 8.0.1 aktualisieren
    Veröffentlicht Aktualisiert
  5. GHSA-jmh9-6rjq-gjh9

    Nicht bewertetKorrektur verfügbar

    Vulnerable embedded jQuery Version

    ### Summary PIMCore uses the JavaScript library jQuery in version 3.4.1. This version is vulnerable to cross-site-scripting (XSS). ### Details In jQuery versions greater than or equal to 1.0.3 and before 3.5.0, passing HTML containing elements from untrusted sources - even after sanitizing it to one of jQuery's DOM manipulation methods (i.e. .html(), .append(), and others) may execute untrusted code. This problem is patched in jQuery 3.5.0. Publish Date: 2020-04-29 URL:= https://security.snyk.io/package/npm/jquery/3.4.1

    • Auf 1.4.3 aktualisieren
    Veröffentlicht Aktualisiert
  6. GHSA-wrpf-2x8h-82gr

    Nicht bewertetKorrektur verfügbar

    Typo3 Arbitrary File Disclosure in Form Component

    Failing to properly validate user input, the form component is susceptible to Arbitrary File Disclosure. A valid backend user account is needed to exploit this vulnerability. Only forms are vulnerable, which contain upload fields.

    • Auf 6.2.20 aktualisieren
    Veröffentlicht Aktualisiert
  7. GHSA-qffc-gwpp-m2xr

    Nicht bewertetKorrektur verfügbar

    XML External Entity (XXE) Processing in TYPO3 Core

    All XML processing within the TYPO3 CMS are vulnerable to XEE processing. This can lead to load internal and/or external (file) content within an XML structure. Furthermore it is possible to inject arbitrary files for an XML Denial of Service attack. For more information on that topic see https://www.owasp.org/index.php/XML_External_Entity_(XXE)_Processing.

    • Auf 6.2.19 aktualisieren
    • Auf 7.6.4 aktualisieren
    Veröffentlicht Aktualisiert
  8. CVE-2024-32871

    Hoch · CVSS 7.5EPSS 0,76%Korrektur verfügbar

    Pimcore Vulnerable to Flooding Server with Thumbnail files

    Pimcore is an Open Source Data & Experience Management Platform. The Pimcore thumbnail generation can be used to flood the server with large files. By changing the file extension or scaling factor of the requested thumbnail, attackers can create files that are much larger in file size than the original. This vulnerability is fixed in 11.2.4.

    • Auf 11.2.4 aktualisieren
    Veröffentlicht Aktualisiert
  9. GHSA-vgm8-r9gm-fw59

    Nicht bewertetKorrektur verfügbar

    TYPO3 Cross-Site Scripting in legacy form component

    Failing to sanitize content from editors, the legacy form component is susceptible to Cross-Site Scripting. A valid editor account with access to a form content element is required to exploit this vulnerability.

    • Auf 6.2.18 aktualisieren
    Veröffentlicht Aktualisiert
  10. GHSA-cg4m-qjjp-7497

    Nicht bewertetKorrektur verfügbar

    TYPO3 Cross-Site Scripting in link validator component

    Failing to sanitize content from editors, the link validator component is susceptible to Cross-Site Scripting. A valid editor account with access to content which is scanned by the link validator component is required to exploit this vulnerability.

    • Auf 6.2.18 aktualisieren
    • Auf 7.6.3 aktualisieren
    Veröffentlicht Aktualisiert
  11. GHSA-9895-53fc-98v2

    Nicht bewertetKorrektur verfügbar

    TYPO3 SQL Injection in dbal

    A flaw in the database escaping API results in a SQL injection vulnerability when extension dbal is enabled and configured for MySQL passthrough mode in its extension configuration. All queries which use the DatabaseConnection::sql_query are vulnerable, even if arguments were properly escaped with DatabaseConnection::quoteStr beforehand.

    • Auf 6.2.18 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →