p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Schwachstellen im Stack PHP · Seite 185

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für PHP: 222. Davon im KEV-Katalog: 2.

Sicherheitslücken filtern
PHP

Frühwarnungen

Neue Schwachstellenmeldungen aus Herstellerankündigungen und Sicherheitsnachrichten. Diese Warnungen ändern die Sicherheitsbewertung nicht.

  1. php

    Keine Korrektur veröffentlicht

    PHP: Remote-Codeausführung

    Laut OpenNet wurde in PHP eine Sicherheitslücke gefunden: Remote-Codeausführung (CVE-2026-115560). Die betroffenen Versionen sind nicht genau angegeben. Im Bericht wird keine Version mit Fehlerbehebung genannt.

    Was jetzt zu tun ist: Prüfen Sie, ob ein Update für PHP mit der Fehlerbehebung verfügbar ist, und installieren Sie es.

    CVE-2026-115560

Sicherheitslücken: 7239

  1. CVE-2023-37611

    Mittel · CVSS 5.4EPSS 0,71%Korrektur verfügbar

    CVE-2023-37611

    Cross Site Scripting (XSS) vulnerability in Neos CMS 8.3.3 allows a remote authenticated attacker to execute arbitrary code via a crafted SVG file to the neos/management/media component.

    • Auf 7.3.19 aktualisieren
    • Auf 8.0.16 aktualisieren
    • Auf 8.1.11 aktualisieren
    • Auf 8.2.11 aktualisieren
    • Auf 8.3.9 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2023-41892

    Kritisch · CVSS 10EPSS 94,22%Öffentlicher ExploitKorrektur verfügbar

    Craft CMS Remote Code Execution vulnerability

    Craft CMS is a platform for creating digital experiences. This is a high-impact, low-complexity attack vector. Users running Craft installations before 4.4.15 are encouraged to update to at least that version to mitigate the issue. This issue has been fixed in Craft CMS 4.4.15.

    • Auf 4.4.15 aktualisieren
    Veröffentlicht Aktualisiert
  3. DRUPAL-CONTRIB-2023-045

    Nicht bewertetKorrektur verfügbar

    DRUPAL-CONTRIB-2023-045

    This module enables users to log in by email address with minimal configurations. Drupal core contains protection against brute force attacks via a flood control mechanism. This module's functionality did not replicate the flood control, enabling brute force attacks.

    • Auf 2.8.0 aktualisieren
    Veröffentlicht Aktualisiert
  4. CVE-2022-24093

    Kritisch · CVSS 9.1EPSS 1,51%Korrektur verfügbar

    Adobe Commerce post-auth improper input validation leads to remote code execution

    Adobe Commerce versions 2.4.3-p1 (and earlier) and 2.3.7-p2 (and earlier) are affected by an improper input validation vulnerability. Exploitation of this issue does not require user interaction and could result in a post-authentication arbitrary code execution.

    • Auf 2.3.7-p3 aktualisieren
    • Auf 2.4.3-p2 aktualisieren
    Veröffentlicht Aktualisiert
  5. CVE-2023-41879

    Hoch · CVSS 7.5EPSS 1,25%Korrektur verfügbar

    Magento LTS's guest order "protect code" can be brute-forced too easily

    Magento LTS is the official OpenMage LTS codebase. Guest orders may be viewed without authentication using a "guest-view" cookie which contains the order's "protect_code". This code is 6 hexadecimal characters which is arguably not enough to prevent a brute-force attack. Exposing each order would require a separate brute force attack. This issue has been patched in versions 19.5.1 and 20.1.1.

    • Auf 19.5.1 aktualisieren
    • Auf 20.1.1 aktualisieren
    Veröffentlicht Aktualisiert
  6. CVE-2023-41336

    Mittel · CVSS 6.5EPSS 0,64%Korrektur verfügbar

    Prevent injection of invalid entity ids for "autocomplete" fields in symfony ux-autocomplete

    ux-autocomplete is a JavaScript Autocomplete functionality for Symfony. Under certain circumstances, an attacker could successfully submit an entity id for an `EntityType` that is *not* part of the valid choices. The problem has been fixed in `symfony/ux-autocomplete` version 2.11.2.

    • Auf 2.11.2 aktualisieren
    Veröffentlicht Aktualisiert
  7. CVE-2023-41330

    Kritisch · CVSS 9.8EPSS 2,29%Korrektur verfügbar

    Unsafe deserialization in knplabs/knp-snappy

    knplabs/knp-snappy is a PHP library allowing thumbnail, snapshot or PDF generation from a url or a html page. ## Issue On March 17th the vulnerability CVE-2023-28115 was disclosed, allowing an attacker to gain remote code execution through PHAR deserialization. Version 1.4.2 added a check `if (\strpos($filename, 'phar://') === 0)` in the `prepareOutput` function to resolve this CVE, however if the user is able to control the second parameter of the `generateFromHtml()` function of Snappy, it will then be passed as the `$filename` parameter in the `prepareOutput()` function. In the original vulnerability, a file name with a `phar://` wrapper

    • Auf 1.4.3 aktualisieren
    Veröffentlicht Aktualisiert
  8. DRUPAL-CONTRIB-2023-044

    Nicht bewertetKorrektur verfügbar

    DRUPAL-CONTRIB-2023-044

    The Webprofiler module provides a way of displaying the Symfony profile debugging tool at the bottom of each page. The abbr\_class Twig filter can be used to bypass the Twig auto-escape feature. This vulnerability is mitigated by the fact that it is only exposed when the filter is specifically used in a theme to render content that contains an attack vector.

    • Auf 10.1.1 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →