p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Schwachstellen im Stack PHP · Seite 194

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für PHP: 222. Davon im KEV-Katalog: 2.

Sicherheitslücken filtern
PHP

Frühwarnungen

Neue Schwachstellenmeldungen aus Herstellerankündigungen und Sicherheitsnachrichten. Diese Warnungen ändern die Sicherheitsbewertung nicht.

  1. php

    Keine Korrektur veröffentlicht

    PHP: Remote-Codeausführung

    Laut OpenNet wurde in PHP eine Sicherheitslücke gefunden: Remote-Codeausführung (CVE-2026-115560). Die betroffenen Versionen sind nicht genau angegeben. Im Bericht wird keine Version mit Fehlerbehebung genannt.

    Was jetzt zu tun ist: Prüfen Sie, ob ein Update für PHP mit der Fehlerbehebung verfügbar ist, und installieren Sie es.

    CVE-2026-115560

Sicherheitslücken: 7239

  1. DRUPAL-CONTRIB-2023-019

    Nicht bewertetKorrektur verfügbar

    DRUPAL-CONTRIB-2023-019

    This module provides social media share & follow buttons. The module doesn't sufficiently restrict AddToAny block settings to users who have permission to administer AddToAny. This allows users with lower permission to configure malicious code leading to a Cross Site Scripting (XSS) vulnerability. This vulnerability is mitigated by the fact that an attacker must have a role with the permission "administer blocks".

    • Auf 1.21.0 aktualisieren
    • Auf 2.0.4 aktualisieren
    Veröffentlicht Aktualisiert
  2. DRUPAL-CONTRIB-2023-018

    Nicht bewertetKorrektur verfügbar

    DRUPAL-CONTRIB-2023-018

    This module provides social media share & follow buttons. The module doesn't sufficiently check access to a node when retrieving the label of an AddToAny block. This vulnerability is mitigated by the fact it requires the node ID to be passed via the route, requiring another module or specific configuration to provide this ID, as the /node/{id} page doesn't provide this value on an access denied.

    • Auf 1.21.0 aktualisieren
    • Auf 2.0.4 aktualisieren
    Veröffentlicht Aktualisiert
  3. DRUPAL-CONTRIB-2023-017

    Nicht bewertetKorrektur verfügbar

    DRUPAL-CONTRIB-2023-017

    The Consent Popup provides a configurable popup that requires acceptance of a question before the visitor can continue, typically used for age consent. The module doesn't sufficiently sanitizes the text on the block leading to a cross site scripting (XSS) vulnerability. This vulnerability is mitigated by the fact that an attacker must have a role with the permission to create blocks.

    • Auf 1.0.3 aktualisieren
    Veröffentlicht Aktualisiert
  4. DRUPAL-CONTRIB-2023-016

    Nicht bewertetKorrektur verfügbar

    DRUPAL-CONTRIB-2023-016

    The Iubenda Integration module provides a custom block to provide a link to the Iubenda privacy policy. On this block, a custom prefix and suffix text can be entered. The module does not sufficiently filter the block text fields on output, resulting in a Cross-Site Scripting (XSS) vulnerability. This vulnerability is mitigated by the fact that an attacker must have a role with permission to use the layout builder on content, edit the layout, or with the "Administer blocks" permission.

    • Auf 4.0.1 aktualisieren
    Veröffentlicht Aktualisiert
  5. CVE-2023-32692

    Kritisch · CVSS 9.8EPSS 1,13%Korrektur verfügbar

    Remote Code Execution Vulnerability in Validation Placeholders

    CodeIgniter is a PHP full-stack web framework. This vulnerability allows attackers to execute arbitrary code when you use Validation Placeholders. The vulnerability exists in the Validation library, and validation methods in the controller and in-model validation are also vulnerable because they use the Validation library internally. This issue is patched in version 4.3.5.

    • Auf 4.3.5 aktualisieren
    Veröffentlicht Aktualisiert
  6. CVE-2023-33194

    Niedrig · CVSS 3.7EPSS 0,62%Korrektur verfügbar

    CraftCMS stored XSS in Quick Post widget error message

    Craft is a CMS for creating custom digital experiences on the web.The platform does not filter input and encode output in Quick Post validation error message, which can deliver an XSS payload. Old CVE fixed the XSS in label HTML but didn’t fix it when clicking save. This issue was patched in version 4.4.6.

    • Auf 3.8.6 aktualisieren
    • Auf 4.4.6 aktualisieren
    Veröffentlicht Aktualisiert
  7. CVE-2023-2817

    Mittel · CVSS 5.4EPSS 0,44%Korrektur verfügbar

    CVE-2023-2817

    A post-authentication stored cross-site scripting vulnerability exists in Craft CMS versions <= 4.4.11. HTML, including script tags can be injected into field names which, when the field is added to a category or section, will trigger when users visit the Categories or Entries pages respectively.

    • Auf 4.4.12 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →