p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Schwachstellen im Stack PHP · Seite 196

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für PHP: 222. Davon im KEV-Katalog: 2.

Sicherheitslücken filtern
PHP

Frühwarnungen

Neue Schwachstellenmeldungen aus Herstellerankündigungen und Sicherheitsnachrichten. Diese Warnungen ändern die Sicherheitsbewertung nicht.

  1. php

    Keine Korrektur veröffentlicht

    PHP: Remote-Codeausführung

    Laut OpenNet wurde in PHP eine Sicherheitslücke gefunden: Remote-Codeausführung (CVE-2026-115560). Die betroffenen Versionen sind nicht genau angegeben. Im Bericht wird keine Version mit Fehlerbehebung genannt.

    Was jetzt zu tun ist: Prüfen Sie, ob ein Update für PHP mit der Fehlerbehebung verfügbar ist, und installieren Sie es.

    CVE-2026-115560

Sicherheitslücken: 7239

  1. CVE-2023-31144

    Mittel · CVSS 6.1EPSS 0,41%Korrektur verfügbar

    Craft CMS vulnerable to cross site scripting in RSS feed widget

    Craft CMS is a content management system. Starting in version 3.0.0 and prior to versions 3.8.4 and 4.4.4, a malformed title in the feed widget can deliver a cross-site scripting payload. This issue is fixed in version 3.8.4 and 4.4.4.

    • Auf 3.8.4 aktualisieren
    • Auf 4.4.4 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2023-2591

    Hoch · CVSS 7.1EPSS 0,61%Korrektur verfügbar

    Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') in nilsteampassnet/teampass

    Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') in GitHub repository nilsteampassnet/teampass prior to 3.0.7.

    • Auf 3.0.7 aktualisieren
    Veröffentlicht Aktualisiert
  3. CVE-2023-30860

    Hoch · CVSS 8EPSS 0,71%Korrektur verfügbar

    WWBN/AVideo stored XSS vulnerability leads to takeover of any user's account, including admin's account

    WWBN AVideo is an open source video platform. In AVideo prior to version 12.4, a normal user can make a Meeting Schedule where the user can invite another user in that Meeting, but it does not properly sanitize the malicious characters when creating a Meeting Room. This allows attacker to insert malicious scripts. Since any USER including the ADMIN can see the meeting room that was created by the attacker this can lead to cookie hijacking and takeover of any accounts. Version 12.4 contains a patch for this issue.

    • Auf 12.4 aktualisieren
    Veröffentlicht Aktualisiert
  4. CVE-2023-30855

    Mittel · CVSS 6.5EPSS 0,8%Korrektur verfügbar

    Pimcore Path Traversal Vulnerability in AdminBundle/Controller/Reports/CustomReportController.php

    Pimcore is an open source data and experience management platform. Versions of Pimcore prior to 10.5.18 are vulnerable to path traversal. The impact of this path traversal and arbitrary extension is limited to creation of arbitrary files and appending data to existing files. When combined with the SQL Injection, the exported data `RESTRICTED DIFFUSION 9 / 9` can be controlled and a webshell can be uploaded. Attackers can use that to execute arbitrary PHP code on the server with the permissions of the webserver. Users may upgrade to version 10.5.18 to receive a patch or, as a workaround, apply the patch manually.

    • Auf 10.5.18 aktualisieren
    Veröffentlicht Aktualisiert
  5. DRUPAL-CONTRIB-2023-014

    Nicht bewertetKorrektur verfügbar

    DRUPAL-CONTRIB-2023-014

    S3 File System (s3fs) provides an additional file system to your Drupal site, which stores files in Amazon's Simple Storage Service (S3) or any other S3-compatible storage service. This module may fail to validate that a file being requested to be moved to storage was uploaded during the same web request, possibly allowing an attacker to move files that should normally be inaccessible to them. This vulnerability is mitigated by the fact that another vulnerability must already exist outside of s3fs.

    • Auf 3.2.0 aktualisieren
    Veröffentlicht Aktualisiert
  6. CVE-2023-30944

    Mittel · CVSS 5.6EPSS 1,14%Korrektur verfügbar

    Moodle: minor sql injection risk in external wiki method for listing pages

    The vulnerability was found Moodle which exists due to insufficient sanitization of user-supplied data in external Wiki method for listing pages. A remote attacker can send a specially crafted request to the affected application and execute limited SQL commands within the application database.

    • Auf 4.2.0-rc2 aktualisieren
    Veröffentlicht Aktualisiert
  7. CVE-2023-30943

    Mittel · CVSS 6.5EPSS 6,83%Öffentlicher ExploitKorrektur verfügbar

    Moodle: tinymce loaders susceptible to arbitrary folder creation

    The vulnerability was found Moodle which exists because the application allows a user to control path of the older to create in TinyMCE loaders. A remote user can send a specially crafted HTTP request and create arbitrary folders on the system.

    • Auf 4.2.0-rc2 aktualisieren
    Veröffentlicht Aktualisiert
  8. CVE-2023-30854

    Hoch · CVSS 8.8EPSS 5,17%Korrektur verfügbar

    WWBN AVideo vulnerable to OS Command Injection

    AVideo is an open source video platform. Prior to version 12.4, an OS Command Injection vulnerability in an authenticated endpoint `/plugin/CloneSite/cloneClient.json.php` allows attackers to achieve Remote Code Execution. This issue is fixed in version 12.4.

    • Auf 12.4 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →