p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in linux-gcp-5.4 · Seite 80

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für linux-gcp-5.4: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 1756

  1. CVE-2021-39648

    Mittel · CVSS 4.1EPSS 0,17%Korrektur verfügbar

    CVE-2021-39648

    In gadget_dev_desc_UDC_show of configfs.c, there is a possible disclosure of kernel heap memory due to a race condition. This could lead to local information disclosure with System execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android kernelAndroid ID: A-160822094References: Upstream kernel

    • Auf 5.4.0-1038.41~18.04.1 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2021-0920

    Mittel · CVSS 6.4EPSS 0,87%Im KEV-KatalogKorrektur verfügbar

    CVE-2021-0920

    In unix_scm_to_skb of af_unix.c, there is a possible use after free bug due to a race condition. This could lead to local escalation of privilege with System execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android kernelAndroid ID: A-196926917References: Upstream kernel

    • Auf 5.4.0-1053.57~18.04.1 aktualisieren
    Veröffentlicht Aktualisiert
  3. CVE-2021-43975

    Mittel · CVSS 6.7EPSS 0,55%Korrektur verfügbar

    CVE-2021-43975

    In the Linux kernel through 5.15.2, hw_atl_utils_fw_rpc_wait in drivers/net/ethernet/aquantia/atlantic/hw_atl/hw_atl_utils.c allows an attacker (who can introduce a crafted device) to trigger an out-of-bounds write via a crafted length value.

    • Auf 5.4.0-1065.69~18.04.1 aktualisieren
    Veröffentlicht Aktualisiert
  4. CVE-2020-27820

    Mittel · CVSS 4.7EPSS 0,5%Korrektur verfügbar

    CVE-2020-27820

    A vulnerability was found in Linux kernel, where a use-after-frees in nouveau's postclose() handler could happen if removing device (that is not common to remove video card physically without power-off, but same happens if "unbind" the driver).

    • Auf 5.4.0-1073.78~18.04.1 aktualisieren
    Veröffentlicht Aktualisiert
  5. CVE-2021-43056

    Mittel · CVSS 5.5EPSS 0,37%Korrektur verfügbar

    CVE-2021-43056

    An issue was discovered in the Linux kernel for powerpc before 5.14.15. It allows a malicious KVM guest to crash the host, when the host is running on Power8, due to an arch/powerpc/kvm/book3s_hv_rmhandlers.S implementation bug in the handling of the SRR1 register values.

    • Auf 5.4.0-1059.63~18.04.1 aktualisieren
    Veröffentlicht Aktualisiert
  6. CVE-2021-0938

    Mittel · CVSS 5.5EPSS 0,15%Korrektur verfügbar

    CVE-2021-0938

    In memzero_explicit of compiler-clang.h, there is a possible bypass of defense in depth due to uninitialized data. This could lead to local information disclosure with no additional execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android kernelAndroid ID: A-171418586References: Upstream kernel

    • Auf 5.4.0-1037.40~18.04.1 aktualisieren
    Veröffentlicht Aktualisiert
  7. CVE-2021-0941

    Mittel · CVSS 6.7EPSS 0,17%Korrektur verfügbar

    CVE-2021-0941

    In bpf_skb_change_head of filter.c, there is a possible out of bounds read due to a use after free. This could lead to local escalation of privilege with System execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android kernelAndroid ID: A-154177719References: Upstream kernel

    • Auf 5.4.0-1044.47~18.04.2 aktualisieren
    Veröffentlicht Aktualisiert
  8. CVE-2021-3542

    Nicht bewertetKorrektur verfügbar

    UBUNTU-CVE-2021-3542

    Rejected reason: DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2021-42739. Reason: This candidate is a reservation duplicate of CVE-2021-42739. Notes: All CVE users should reference CVE-2021-42739 instead of this candidate. All references and descriptions in this candidate have been removed to prevent accidental usage

    • Auf 5.4.0-1063.67~18.04.1 aktualisieren
    Veröffentlicht Aktualisiert
  9. CVE-2021-3653

    Hoch · CVSS 8.8EPSS 0,45%Korrektur verfügbar

    CVE-2021-3653

    A flaw was found in the KVM's AMD code for supporting SVM nested virtualization. The flaw occurs when processing the VMCB (virtual machine control block) provided by the L1 guest to spawn/handle a nested guest (L2). Due to improper validation of the "int_ctl" field, this issue could allow a malicious L1 to enable AVIC support (Advanced Virtual Interrupt Controller) for the L2 guest. As a result, the L2 guest would be allowed to read/write physical pages of the host, resulting in a crash of the entire system, leak of sensitive data or potential guest-to-host escape. This flaw affects Linux kernel versions prior to 5.14-rc7.

    • Auf 5.4.0-1052.56~18.04.1 aktualisieren
    Veröffentlicht Aktualisiert
  10. CVE-2021-21781

    Mittel · CVSS 4EPSS 0,5%Korrektur verfügbar

    CVE-2021-21781

    An information disclosure vulnerability exists in the ARM SIGPAGE functionality of Linux Kernel v5.4.66 and v5.4.54. The latest version (5.11-rc4) seems to still be vulnerable. A userland application can read the contents of the sigpage, which can leak kernel memory contents. An attacker can read a process’s memory at a specific offset to trigger this vulnerability. This was fixed in kernel releases: 4.14.222 4.19.177 5.4.99 5.10.17 5.11

    • Auf 5.4.0-1041.44~18.04.1 aktualisieren
    Veröffentlicht Aktualisiert
  11. CVE-2021-3573

    Mittel · CVSS 6.4EPSS 0,37%Korrektur verfügbar

    CVE-2021-3573

    A use-after-free in function hci_sock_bound_ioctl() of the Linux kernel HCI subsystem was found in the way user calls ioct HCIUNBLOCKADDR or other way triggers race condition of the call hci_unregister_dev() together with one of the calls hci_sock_blacklist_add(), hci_sock_blacklist_del(), hci_get_conn_info(), hci_get_auth_info(). A privileged local user could use this flaw to crash the system or escalate their privileges on the system. This flaw affects the Linux kernel versions prior to 5.13-rc5.

    • Auf 5.4.0-1051.55~18.04.1 aktualisieren
    Veröffentlicht Aktualisiert
  12. CVE-2021-38199

    Mittel · CVSS 6.5EPSS 1,24%Korrektur verfügbar

    CVE-2021-38199

    fs/nfs/nfs4client.c in the Linux kernel before 5.13.4 has incorrect connection-setup ordering, which allows operators of remote NFSv4 servers to cause a denial of service (hanging of mounts) by arranging for those servers to be unreachable during trunking detection.

    • Auf 5.4.0-1053.57~18.04.1 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →