p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in qemu · Seite 4

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für qemu: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 75

  1. CVE-2020-10761

    Mittel · CVSS 5EPSS 1,8%Korrektur verfügbar

    CVE-2020-10761

    An assertion failure issue was found in the Network Block Device(NBD) Server in all QEMU versions before QEMU 5.0.1. This flaw occurs when an nbd-client sends a spec-compliant request that is near the boundary of maximum permitted request length. A remote nbd-client could use this flaw to crash the qemu-nbd server resulting in a denial of service.

    • Auf 1:4.2-3ubuntu6.4 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2020-10702

    Mittel · CVSS 5.5EPSS 0,33%Korrektur verfügbar

    CVE-2020-10702

    A flaw was found in QEMU in the implementation of the Pointer Authentication (PAuth) support for ARM introduced in version 4.0 and fixed in version 5.0.0. A general failure of the signature generation process caused every PAuth-enforced pointer to be signed with the same signature. A local attacker could obtain the signature of a protected pointer and abuse this flaw to bypass PAuth protection for all programs running on QEMU.

    • Auf 1:4.2-3ubuntu5 aktualisieren
    Veröffentlicht Aktualisiert
  3. CVE-2020-11869

    Niedrig · CVSS 3.3EPSS 0,4%Korrektur verfügbar

    CVE-2020-11869

    An integer overflow was found in QEMU 4.0.1 through 4.2.0 in the way it implemented ATI VGA emulation. This flaw occurs in the ati_2d_blt() routine in hw/display/ati-2d.c while handling MMIO write operations through the ati_mm_write() callback. A malicious guest could abuse this flaw to crash the QEMU process, resulting in a denial of service.

    • Auf 1:4.2-3ubuntu6.1 aktualisieren
    Veröffentlicht Aktualisiert
  4. CVE-2020-1711

    Hoch · CVSS 7.7EPSS 4,02%Korrektur verfügbar

    CVE-2020-1711

    An out-of-bounds heap buffer access flaw was found in the way the iSCSI Block driver in QEMU versions 2.12.0 before 4.2.1 handled a response coming from an iSCSI server while checking the status of a Logical Address Block (LBA) in an iscsi_co_block_status() routine. A remote user could use this flaw to crash the QEMU process, resulting in a denial of service or potential execution of arbitrary code with privileges of the QEMU process on the host.

    • Auf 1:4.2-3ubuntu1 aktualisieren
    Veröffentlicht Aktualisiert
  5. CVE-2019-12068

    Niedrig · CVSS 3.8EPSS 0,51%Korrektur verfügbar

    CVE-2019-12068

    In QEMU 1:4.1-1, 1:2.1+dfsg-12+deb8u6, 1:2.8+dfsg-6+deb9u8, 1:3.1+dfsg-8~deb10u1, 1:3.1+dfsg-8+deb10u2, and 1:2.1+dfsg-12+deb8u12 (fixed), when executing script in lsi_execute_script(), the LSI scsi adapter emulator advances 's->dsp' index to read next opcode. This can lead to an infinite loop if the next opcode is empty. Move the existing loop exit after 10k iterations so that it covers no-op opcodes as well.

    • Auf 1:4.2-1ubuntu1 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →