p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in webkit2gtk · Seite 11

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für webkit2gtk: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 290

  1. CVE-2023-42917

    Hoch · CVSS 8.8EPSS 9,29%Im KEV-KatalogKorrektur verfügbar

    CVE-2023-42917

    A memory corruption vulnerability was addressed with improved locking. This issue is fixed in iOS 17.1.2 and iPadOS 17.1.2, macOS Sonoma 14.1.2, Safari 17.1.2. Processing web content may lead to arbitrary code execution. Apple is aware of a report that this issue may have been exploited against versions of iOS before iOS 16.7.1.

    • Auf 2.42.3-0ubuntu0.22.04.1 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2023-42916

    Mittel · CVSS 6.5EPSS 17,82%Im KEV-KatalogKorrektur verfügbar

    CVE-2023-42916

    An out-of-bounds read was addressed with improved input validation. This issue is fixed in iOS 17.1.2 and iPadOS 17.1.2, macOS Sonoma 14.1.2, Safari 17.1.2. Processing web content may disclose sensitive information. Apple is aware of a report that this issue may have been exploited against versions of iOS before iOS 16.7.1.

    • Auf 2.42.3-0ubuntu0.22.04.1 aktualisieren
    Veröffentlicht Aktualisiert
  3. CVE-2023-42852

    Hoch · CVSS 8.8EPSS 1,98%Korrektur verfügbar

    CVE-2023-42852

    A logic issue was addressed with improved checks. This issue is fixed in iOS 17.1 and iPadOS 17.1, watchOS 10.1, iOS 16.7.2 and iPadOS 16.7.2, macOS Sonoma 14.1, Safari 17.1, tvOS 17.1. Processing web content may lead to arbitrary code execution.

    • Auf 2.42.2-0ubuntu0.22.04.1 aktualisieren
    Veröffentlicht Aktualisiert
  4. CVE-2023-39928

    Hoch · CVSS 8.8EPSS 1,45%Korrektur verfügbar

    CVE-2023-39928

    A use-after-free vulnerability exists in the MediaRecorder API of Webkit WebKitGTK 2.40.5. A specially crafted web page can abuse this vulnerability to cause memory corruption and potentially arbitrary code execution. A user would need to to visit a malicious webpage to trigger this vulnerability.

    • Auf 2.42.1-0ubuntu0.22.04.1 aktualisieren
    Veröffentlicht Aktualisiert
  5. CVE-2023-41993

    Hoch · CVSS 8.8EPSS 24,35%Im KEV-KatalogKorrektur verfügbar

    CVE-2023-41993

    The issue was addressed with improved checks. This issue is fixed in macOS Sonoma 14. Processing web content may lead to arbitrary code execution. Apple is aware of a report that this issue may have been actively exploited against versions of iOS before iOS 16.7.

    • Auf 2.42.1-0ubuntu0.22.04.1 aktualisieren
    Veröffentlicht Aktualisiert
  6. CVE-2023-38599

    Mittel · CVSS 6.5EPSS 1,04%Korrektur verfügbar

    CVE-2023-38599

    A logic issue was addressed with improved state management. This issue is fixed in Safari 16.6, watchOS 9.6, iOS 15.7.8 and iPadOS 15.7.8, tvOS 16.6, iOS 16.6 and iPadOS 16.6, macOS Ventura 13.5. A website may be able to track sensitive user information.

    • Auf 2.40.5-0ubuntu0.22.04.1 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →