p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in libav · Seite 6

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für libav: 10. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 201

  1. CVE-2024-35366

    Kritisch · CVSS 9.1EPSS 0,65%Keine Korrektur veröffentlicht

    CVE-2024-35366

    FFmpeg n6.1.1 is Integer Overflow. The vulnerability exists in the parse_options function of sbgdec.c within the libavformat module. When parsing certain options, the software does not adequately validate the input. This allows for negative duration values to be accepted without proper bounds checking.

    Veröffentlicht Aktualisiert
  2. CVE-2024-7055

    Mittel · CVSS 6.9EPSS 1,44%Keine Korrektur veröffentlicht

    FFmpeg pnmdec.c pnm_decode_frame heap-based overflow

    A vulnerability was found in FFmpeg up to 7.0.1. It has been classified as critical. This affects the function pnm_decode_frame in the library /libavcodec/pnmdec.c. The manipulation leads to heap-based buffer overflow. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 7.0.2 is able to address this issue. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-273651.

    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →