p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in containerd · Seite 2

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für containerd: 9. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 21

  1. CVE-2023-25153

    Mittel · CVSS 6.2EPSS 0,36%Korrektur verfügbar

    containerd OCI image importer memory exhaustion

    containerd is an open source container runtime. Before versions 1.6.18 and 1.5.18, when importing an OCI image, there was no limit on the number of bytes read for certain files. A maliciously crafted image with a large file where a limit was not applied could cause a denial of service. This bug has been fixed in containerd 1.6.18 and 1.5.18. Users should update to these versions to resolve the issue. As a workaround, ensure that only trusted images are used and that only trusted users have permissions to import images.

    • Auf 1.6.12-0ubuntu1~18.04.1+esm1 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →