p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in ffmpeg · Seite 5

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für ffmpeg: 10. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 98

  1. CVE-2024-35366

    Kritisch · CVSS 9.1EPSS 0,65%Korrektur verfügbar

    CVE-2024-35366

    FFmpeg n6.1.1 is Integer Overflow. The vulnerability exists in the parse_options function of sbgdec.c within the libavformat module. When parsing certain options, the software does not adequately validate the input. This allows for negative duration values to be accepted without proper bounds checking.

    • Auf 7:6.1.1-3ubuntu5+esm5 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2024-7055

    Mittel · CVSS 6.9EPSS 1,44%Korrektur verfügbar

    FFmpeg pnmdec.c pnm_decode_frame heap-based overflow

    A vulnerability was found in FFmpeg up to 7.0.1. It has been classified as critical. This affects the function pnm_decode_frame in the library /libavcodec/pnmdec.c. The manipulation leads to heap-based buffer overflow. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 7.0.2 is able to address this issue. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-273651.

    • Auf 7:6.1.1-3ubuntu5+esm5 aktualisieren
    Veröffentlicht Aktualisiert
  3. CVE-2024-31582

    Hoch · CVSS 7.8EPSS 0,34%Korrektur verfügbar

    CVE-2024-31582

    FFmpeg version n6.1 was discovered to contain a heap buffer overflow vulnerability in the draw_block_rectangle function of libavfilter/vf_codecview.c. This vulnerability allows attackers to cause undefined behavior or a Denial of Service (DoS) via crafted input.

    • Auf 7:6.1.1-3ubuntu5+esm1 aktualisieren
    Veröffentlicht Aktualisiert
  4. CVE-2014-5271

    Nicht bewertetEPSS 4,7%Keine Korrektur veröffentlicht

    CVE-2014-5271

    Heap-based buffer overflow in the encode_slice function in libavcodec/proresenc_kostya.c in FFMpeg before 1.1.14, 1.2.x before 1.2.8, 2.x before 2.2.7, and 2.3.x before 2.3.3 and Libav before 10.5 allows remote attackers to cause a denial of service (crash) or possibly execute arbitrary code via unspecified vectors.

    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →