ALPINE-CVE-2024-39884
ALPINE-CVE-2024-39884
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
A regression in the core of Apache HTTP Server 2.4.60 ignores some use of the legacy content-type based configuration of handlers. "AddType" and similar configuration, under some circumstances where files are requested indirectly, result in source code disclosure of local content. For example, PHP scripts may be served instead of interpreted. Users are recommended to upgrade to version 2.4.61, which fixes this issue.
CVSS 6.2 · Media · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
apache2 Alpine:v3.17
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.61-r0
Actualiza a 2.4.61-r0
apache2 Alpine:v3.18
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.61-r0
Actualiza a 2.4.61-r0
apache2 Alpine:v3.19
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.61-r0
Actualiza a 2.4.61-r0
apache2 Alpine:v3.20
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.61-r0
Actualiza a 2.4.61-r0
apache2 Alpine:v3.21
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.61-r0
Actualiza a 2.4.61-r0
apache2 Alpine:v3.22
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.61-r0
Actualiza a 2.4.61-r0
apache2 Alpine:v3.23
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.61-r0
Actualiza a 2.4.61-r0
apache2 Alpine:v3.24
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.61-r0
Actualiza a 2.4.61-r0