ALSA-2022:6043
ALSA-2022:6043 · Moderate: .NET 6.0 security, bug fix, and enhancement update
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
.NET is a managed-software framework. It implements a subset of the .NET framework APIs and several new APIs, and it includes a CLR implementation. New versions of .NET that address a security vulnerability are now available. The updated versions are .NET SDK 6.0.108 and .NET Runtime 6.0.8. Security Fix(es): * dotnet: External Entity Injection during XML signature verification (CVE-2022-34716) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.
Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
aspnetcore-runtime-6.0 AlmaLinux:9
- Intervalos de versiones afectados
- ECOSYSTEM: < 6.0.8-1.el9_0
Actualiza a 6.0.8-1.el9_0
aspnetcore-targeting-pack-6.0 AlmaLinux:9
- Intervalos de versiones afectados
- ECOSYSTEM: < 6.0.8-1.el9_0
Actualiza a 6.0.8-1.el9_0
dotnet-apphost-pack-6.0 AlmaLinux:9
- Intervalos de versiones afectados
- ECOSYSTEM: < 6.0.8-1.el9_0
Actualiza a 6.0.8-1.el9_0
dotnet-host AlmaLinux:9
- Intervalos de versiones afectados
- ECOSYSTEM: < 6.0.8-1.el9_0
Actualiza a 6.0.8-1.el9_0
dotnet-hostfxr-6.0 AlmaLinux:9
- Intervalos de versiones afectados
- ECOSYSTEM: < 6.0.8-1.el9_0
Actualiza a 6.0.8-1.el9_0
dotnet-runtime-6.0 AlmaLinux:9
- Intervalos de versiones afectados
- ECOSYSTEM: < 6.0.8-1.el9_0
Actualiza a 6.0.8-1.el9_0
dotnet-sdk-6.0 AlmaLinux:9
- Intervalos de versiones afectados
- ECOSYSTEM: < 6.0.108-1.el9_0
Actualiza a 6.0.108-1.el9_0
dotnet-sdk-6.0-source-built-artifacts AlmaLinux:9
- Intervalos de versiones afectados
- ECOSYSTEM: < 6.0.108-1.el9_0
Actualiza a 6.0.108-1.el9_0
dotnet-targeting-pack-6.0 AlmaLinux:9
- Intervalos de versiones afectados
- ECOSYSTEM: < 6.0.8-1.el9_0
Actualiza a 6.0.8-1.el9_0
dotnet-templates-6.0 AlmaLinux:9
- Intervalos de versiones afectados
- ECOSYSTEM: < 6.0.108-1.el9_0
Actualiza a 6.0.108-1.el9_0
netstandard-targeting-pack-2.1 AlmaLinux:9
- Intervalos de versiones afectados
- ECOSYSTEM: < 6.0.108-1.el9_0
Actualiza a 6.0.108-1.el9_0