ALSA-2023:6246
ALSA-2023:6246 · Moderate: .NET 7.0 security update
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
.NET is a managed-software framework. It implements a subset of the .NET framework APIs and several new APIs, and it includes a CLR implementation. New versions of .NET that address a security vulnerability are now available. The updated versions are .NET SDK 7.0.113 and .NET Runtime 7.0.13. Security Fix(es): * dotnet: Denial of Service with Client Certificates using .NET Kestrel (CVE-2023-36799) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.
Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
aspnetcore-runtime-7.0 AlmaLinux:9
- Intervalos de versiones afectados
- ECOSYSTEM: < 7.0.13-1.el9_2
Actualiza a 7.0.13-1.el9_2
aspnetcore-targeting-pack-7.0 AlmaLinux:9
- Intervalos de versiones afectados
- ECOSYSTEM: < 7.0.13-1.el9_2
Actualiza a 7.0.13-1.el9_2
dotnet-apphost-pack-7.0 AlmaLinux:9
- Intervalos de versiones afectados
- ECOSYSTEM: < 7.0.13-1.el9_2
Actualiza a 7.0.13-1.el9_2
dotnet-host AlmaLinux:9
- Intervalos de versiones afectados
- ECOSYSTEM: < 7.0.13-1.el9_2
Actualiza a 7.0.13-1.el9_2
dotnet-hostfxr-7.0 AlmaLinux:9
- Intervalos de versiones afectados
- ECOSYSTEM: < 7.0.13-1.el9_2
Actualiza a 7.0.13-1.el9_2
dotnet-runtime-7.0 AlmaLinux:9
- Intervalos de versiones afectados
- ECOSYSTEM: < 7.0.13-1.el9_2
Actualiza a 7.0.13-1.el9_2
dotnet-sdk-7.0 AlmaLinux:9
- Intervalos de versiones afectados
- ECOSYSTEM: < 7.0.113-1.el9_2
Actualiza a 7.0.113-1.el9_2
dotnet-sdk-7.0-source-built-artifacts AlmaLinux:9
- Intervalos de versiones afectados
- ECOSYSTEM: < 7.0.113-1.el9_2
Actualiza a 7.0.113-1.el9_2
dotnet-targeting-pack-7.0 AlmaLinux:9
- Intervalos de versiones afectados
- ECOSYSTEM: < 7.0.13-1.el9_2
Actualiza a 7.0.13-1.el9_2
dotnet-templates-7.0 AlmaLinux:9
- Intervalos de versiones afectados
- ECOSYSTEM: < 7.0.113-1.el9_2
Actualiza a 7.0.113-1.el9_2
netstandard-targeting-pack-2.1 AlmaLinux:9
- Intervalos de versiones afectados
- ECOSYSTEM: < 7.0.113-1.el9_2
Actualiza a 7.0.113-1.el9_2