p PatchFirst

CVE-2017-5843

CVE-2017-5843

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Multiple use-after-free vulnerabilities in the (1) gst_mini_object_unref, (2) gst_tag_list_unref, and (3) gst_mxf_demux_update_essence_tracks functions in GStreamer before 1.10.3 allow remote attackers to cause a denial of service (crash) via vectors involving stream tags, as demonstrated by 02785736.mxf.

CVSS 7.5 · Alta · EPSS 3,8% · Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • n/a

    Versiones
    • n/a: Afectada

    Sin corrección publicada

  • gst-plugins-bad1.0 Debian:12

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.10.3-1

    Actualiza a 1.10.3-1

  • gst-plugins-bad1.0 Debian:13

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.10.3-1

    Actualiza a 1.10.3-1

  • gst-plugins-bad1.0 Debian:14

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.10.3-1

    Actualiza a 1.10.3-1

  • gst-plugins-bad0.10 Ubuntu:Pro:14.04:LTS

    Versiones
    • 0.10.23-7ubuntu2
    • 0.10.23-7.2ubuntu1
    • 0.10.23-7.2ubuntu1.1
    • 0.10.23-7.2ubuntu1.2
    • 0.10.23-7.2ubuntu1.3
    Intervalos de versiones afectados
    • ECOSYSTEM: < 0.10.23-7.2ubuntu1.3+esm1

    Actualiza a 0.10.23-7.2ubuntu1.3+esm1

  • gst-plugins-bad1.0 Ubuntu:Pro:14.04:LTS

    Versiones
    • 1.2.0-3ubuntu5
    • 1.2.1-1ubuntu1
    • 1.2.1-1ubuntu2
    • 1.2.2-1ubuntu1
    • 1.2.2-1ubuntu2
    • 1.2.2-1ubuntu4
    • 1.2.3-1ubuntu1
    • 1.2.3-1ubuntu2
    • 1.2.4-1~ubuntu1
    • 1.2.4-1~ubuntu1.1
    • 1.2.4-1~ubuntu1.1+esm1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • gst-plugins-bad1.0 Ubuntu:Pro:16.04:LTS

    Versiones
    • 1.6.0-1ubuntu1
    • 1.6.1-1ubuntu1
    • 1.6.2-1ubuntu1
    • 1.7.1-1ubuntu1
    • 1.7.1-1ubuntu3
    • 1.7.1-1ubuntu4
    • 1.7.2-1ubuntu1
    • 1.7.90-1ubuntu2
    • 1.7.91-1ubuntu1
    • 1.8.0-1ubuntu1
    • 1.8.1-1ubuntu0.1
    • 1.8.2-1ubuntu0.1
    • 1.8.2-1ubuntu0.2
    • 1.8.3-1ubuntu0.2
    • 1.8.3-1ubuntu0.2+esm1
    • 1.8.3-1ubuntu0.2+esm2
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

Fuentes originales

Comprueba tu servidor →