CVE-2018-8004
CVE-2018-8004
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
There are multiple HTTP smuggling and cache poisoning issues when clients making malicious requests interact with Apache Traffic Server (ATS). This affects versions 6.0.0 to 6.2.2 and 7.0.0 to 7.1.3. To resolve this issue users running 6.x should upgrade to 6.2.3 or later versions and 7.x users should upgrade to 7.1.4 or later versions.
CVSS 6.5 · Media · EPSS 6,3% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
apache traffic server
- Versiones
- 6.0.0 to 6.2.2: Afectada
- 7.0.0 to 7.1.3: Afectada
Sin corrección publicada
trafficserver Debian:12
- Intervalos de versiones afectados
- ECOSYSTEM: < 7.1.4+ds-1
Actualiza a 7.1.4+ds-1
trafficserver Ubuntu:16.04:LTS
- Versiones
- 5.3.0-2ubuntu1
- 5.3.0-2ubuntu2
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
trafficserver Ubuntu:18.04:LTS
- Versiones
- 7.0.0-5
- 7.1.2+ds-2
- 7.1.2+ds-2build1
- 7.1.2+ds-3
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
Fuentes originales
- https://github.com/apache/trafficserver/pull/3201
- https://github.com/apache/trafficserver/pull/3251
- https://github.com/apache/trafficserver/pull/3192
- http://www.securityfocus.com/bid/105192
- https://www.debian.org/security/2018/dsa-4282
- https://lists.apache.org/thread.html/7df882eb09029a4460768a61f88a30c9c30c9dc88e9bcc6e19ba24d5%40%3Cusers.trafficserver.apache.org%3E
- https://github.com/apache/trafficserver/pull/3231
- https://nvd.nist.gov/vuln/detail/CVE-2018-8004