CVE-2019-5459
CVE-2019-5459
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
An Integer underflow in VLC Media Player versions < 3.0.7 leads to an out-of-band read.
CVSS 7.1 · Alta · EPSS 2,8% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
vlc
- Versiones
- Fixed in 3.0.7: Afectada
Sin corrección publicada
vlc Debian:12
- Intervalos de versiones afectados
- ECOSYSTEM: < 3.0.7-1
Actualiza a 3.0.7-1
vlc Debian:13
- Intervalos de versiones afectados
- ECOSYSTEM: < 3.0.7-1
Actualiza a 3.0.7-1
vlc Debian:14
- Intervalos de versiones afectados
- ECOSYSTEM: < 3.0.7-1
Actualiza a 3.0.7-1
faad2 Ubuntu:Pro:14.04:LTS
- Versiones
- 2.7-8
- 2.7-8+deb7u1build0.14.04.1
- 2.7-8+deb8u3build0.14.04.1~esm1
- 2.7-8+deb8u3ubuntu0.1~esm1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
faad2 Ubuntu:Pro:16.04:LTS
- Versiones
- 2.8.0~cvs20150510-1
- 2.8.0~cvs20150510-1ubuntu0.1
- 2.8.0~cvs20150510-1ubuntu0.1+esm1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
faad2 Ubuntu:Pro:18.04:LTS
- Versiones
- 2.8.1-2
- 2.8.5-1
- 2.8.6-1
- 2.8.8-1
- 2.8.8-1ubuntu0.1~esm1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
faad2 Ubuntu:20.04:LTS
- Versiones
- 2.8.8-3.2
- 2.9.0-1
- 2.9.1-1
- 2.9.1-1ubuntu0.1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
faad2 Ubuntu:22.04:LTS
- Versiones
- 2.10.0-1
- 2.10.0-2
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
faad2 Ubuntu:24.04:LTS
- Versiones
- 2.10.1-1
- 2.11.1-1
- 2.11.1-1build1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
faad2 Ubuntu:25.10
- Versiones
- 2.11.2-1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
faad2 Ubuntu:26.10
- Versiones
- 2.11.2-1build1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
faad2 Ubuntu:26.04:LTS
- Versiones
- 2.11.2-1
- 2.11.2-1build1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
Fuentes originales
- https://hackerone.com/reports/502816
- http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00005.html
- http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00040.html
- http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00037.html
- http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00081.html
- https://nvd.nist.gov/vuln/detail/CVE-2019-5459