p PatchFirst

CVE-2020-3898

CVE-2020-3898

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

A memory corruption issue was addressed with improved validation. This issue is fixed in macOS Catalina 10.15.4. An application may be able to gain elevated privileges.

CVSS 7.8 · Alta · EPSS 0,4% · Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • macos

    Versiones
    • ≥ unspecified, < macOS Catalina 10.15.4: Afectada (custom)

    Sin corrección publicada

  • cups Debian:12

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.3.1-12

    Actualiza a 2.3.1-12

  • cups Debian:13

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.3.1-12

    Actualiza a 2.3.1-12

  • cups Debian:14

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.3.1-12

    Actualiza a 2.3.1-12

  • cups Ubuntu:16.04:LTS

    Versiones
    • 2.1.0-4ubuntu3
    • 2.1.0-5
    • 2.1.0-6
    • 2.1.0-6ubuntu1
    • 2.1.0-7
    • 2.1.2-1
    • 2.1.2-2
    • 2.1.3-1
    • 2.1.3-1build1
    • 2.1.3-3
    • 2.1.3-4
    • 2.1.3-4ubuntu0.2
    • 2.1.3-4ubuntu0.3
    • 2.1.3-4ubuntu0.4
    • 2.1.3-4ubuntu0.5
    • 2.1.3-4ubuntu0.6
    • 2.1.3-4ubuntu0.7
    • 2.1.3-4ubuntu0.8
    • 2.1.3-4ubuntu0.9
    • 2.1.3-4ubuntu0.10
    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.1.3-4ubuntu0.11

    Actualiza a 2.1.3-4ubuntu0.11

  • cups Ubuntu:18.04:LTS

    Versiones
    • 2.2.4-7ubuntu2
    • 2.2.5-2
    • 2.2.6-2
    • 2.2.6-3
    • 2.2.6-4
    • 2.2.6-5
    • 2.2.7-1ubuntu1
    • 2.2.7-1ubuntu2
    • 2.2.7-1ubuntu2.1
    • 2.2.7-1ubuntu2.2
    • 2.2.7-1ubuntu2.3
    • 2.2.7-1ubuntu2.4
    • 2.2.7-1ubuntu2.5
    • 2.2.7-1ubuntu2.6
    • 2.2.7-1ubuntu2.7
    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.2.7-1ubuntu2.8

    Actualiza a 2.2.7-1ubuntu2.8

  • cups Ubuntu:20.04:LTS

    Versiones
    • 2.2.12-2ubuntu1
    • 2.3.0-6
    • 2.3.0-7
    • 2.3.0-7ubuntu1
    • 2.3.1-1ubuntu1
    • 2.3.1-2
    • 2.3.1-4
    • 2.3.1-7
    • 2.3.1-9ubuntu1
    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.3.1-9ubuntu1.1

    Actualiza a 2.3.1-9ubuntu1.1

Fuentes originales

Comprueba tu servidor →