CVE-2020-5244
CVE-2020-5244 · Private data exposure via REST API in BuddyPress
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
In BuddyPress before 5.1.2, requests to a certain REST API endpoint can result in private user data getting exposed. Authentication is not needed. This has been patched in version 5.1.2.
CVSS 8.0 · Alta · EPSS 2,4% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: php
Productos y versiones afectados
buddypress
- Versiones
- < 5.1.2: Afectada
Sin corrección publicada
buddypress/buddypress Packagist
- Versiones
- 2.2-beta1
- 2.2-beta2
- 2.2-rc1
- 2.2-rc2
- 2.2.0
- 2.2.1
- 2.2.2
- 2.2.2.1
- 2.2.3
- 2.2.3.1
- 2.2.4
- 2.2.5
- 2.2.6
- 2.3.0
- 2.3.0-beta-2
- 2.3.0-beta1
- 2.3.0-rc1
- 2.3.1
- 2.3.2
- 2.3.2.1
- 2.3.3
- 2.3.4
- 2.3.5
- 2.3.6
- 2.3.7
- 2.4.0
- 2.4.0-beta1
- 2.4.0-beta2
- 2.4.0-rc1
- 2.4.2
- 2.4.3
- 2.4.4
- 2.4.5
- 2.5.0
- 2.5.0-beta1
- 2.5.0-rc1
- 2.5.1
- 2.5.2
- 2.5.3
- 2.5.4
- 2.5.5
- 2.6.0
- 2.6.0-beta1
- 2.6.0-rc1
- 2.6.1
- 2.6.1.1
- 2.6.2
- 2.6.3
- 2.6.4
- 2.7.0
- 2.7.0-beta1
- 2.7.0-rc1
- 2.7.0-rc2
- 2.7.1
- 2.7.2
- 2.7.3
- 2.7.4
- 2.7.5
- 2.8.0
- 2.8.0-RC1
- 2.8.0-beta1
- 2.8.1
- 2.8.2
- 2.9.0
- 2.9.0-RC1
- 2.9.0-beta2
- 2.9.1
- 2.9.2
- 2.9.3
- 2.9.4
- 2.9.5.1
- 3.0.0
- 3.0.0-RC2
- 3.0.0-beta1
- 3.0.0-beta2
- 3.1.0
- 3.2.0
- 3.2.1
- 4.0.0
- 4.0.0-RC1
- 4.0.0-beta1
- 4.1.0
- 4.2.0
- 4.3.0
- 4.4.0
- 4.4.1
- 5.0.0
- 5.0.0-RC1
- 5.0.0-RC2
- 5.0.0-beta1
- 5.0.0-beta2
- 5.1.0
- 5.1.0-beta1
- 5.1.1
- Intervalos de versiones afectados
- ECOSYSTEM: < 5.1.2
Actualiza a 5.1.2